1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Piepserei beim booten

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Secret Gate, 23. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Secret Gate

    Secret Gate Byte

    Registriert seit:
    9. April 2003
    Beiträge:
    48
    Habe ein altes, zerlegtes, zweit PC stehen welches kaputt war... Jetzt habe ich alles gerichtet (glaube ich). Und wenn ich jetzt den Startknopf drücke und es anfängt zu booten geht auf einmal eine Piepserei los, welches nicht mehr aufhört.
     
  2. Secret Gate

    Secret Gate Byte

    Registriert seit:
    9. April 2003
    Beiträge:
    48
    Habe gerade Fußball angeschaut ;-)
     
  3. Secret Gate

    Secret Gate Byte

    Registriert seit:
    9. April 2003
    Beiträge:
    48
    Ein Pentium 2 mit Award Bios....
    Ist ein älteres Computer, wo viele Teile nicht mehr Original sind... Ich habe einige alte PC}s zusammen getan und das ist dabei raus gekommen, aber es piepst beim Booten nur... Kein Bildschirm.... Jetzt muß ich schauen, daß ich eine Passende (alte ) grafikkarte finde und es damit teste.... vielleicht klappt es ja dann...
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Echauffier Dir nich!
    Evtl ist unser Fragesteller schon ins Körbchen geschubst worden und somit gehindert, mitzulesen. Oder die Disco war wichtiger.

    MfG Raberti
     
  5. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    Hier ein Auszug vom Bios-Kompendium:

    Dauerton: Speicher- oder Videoproblem, Speicher oder
    Grafikkarte wird nicht gefunden.
    wiederholt kurz : Problem mit der Stromversorgung des
    Motherboards
    Sirenenton: Lüfter ausgefallen oder Lüfter hat keine
    Rotationsabfrage bzw. ist nicht angeschlossen.
    (zeigt "N/A")
    Temperatur zu hoch (MB / CPU)
    Spannung zu hoch oder zu niedrig. (ggf. durch Netzteildefekt)
     
  6. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Sehr aufschlußreich!!

    Etwas genauer wirst Du Dich schon noch äußern müssen, wenn Du Hilfe haben willst.

    MfG Raberti
     
  7. oberpaul

    oberpaul Kbyte

    Registriert seit:
    10. Juni 2000
    Beiträge:
    189
    http://members.aol.com/rolfpahl/hardware/bioston.htm
     
  8. Secret Gate

    Secret Gate Byte

    Registriert seit:
    9. April 2003
    Beiträge:
    48
    [gelöscht]
     
  9. Secret Gate

    Secret Gate Byte

    Registriert seit:
    9. April 2003
    Beiträge:
    48
    im gleichen rhytmus... immer gleichlang... schnell......
    Monitor bleibt ganz schwarz... Ich schätze mal. es ist die Grafikkarte. Was anderes kann ich mir einfach nicht vorstellen...
    Den RAM hab ich auch nachkontrolliert.... Sitzt fest.
     
  10. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    hi,

    wie piept es? Welche reihenfolge?

    welches Bios hast du?

    > http://www.bios-info.de/ <

    Mfg
     
  11. Secret Gate

    Secret Gate Byte

    Registriert seit:
    9. April 2003
    Beiträge:
    48
    Ich denke mal, es hängt mit dem CD-Rom laufwerk zusammen, aber da ist alles ok...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen