1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

piepst nur beim hochfahren/bild schwarz

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von melanie79, 18. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. melanie79

    melanie79 Byte

    Registriert seit:
    4. April 2002
    Beiträge:
    95
    Hallo allerseits,
    mein Rechner funktioniert nicht mehr. Er macht so etwas ähnliches wie hochfahren: Beim einschalten piepst er einmal lang und dann 3x kurz, anschließend knattert und rattert er eigentlich ganz normal - nur dass der Bildschirm schwarz bleibt und mein Monitor sagt, er bekommt kein Signal. Die Stecker und Verbindungen hab ich schon ohne Erfolg überprüft. Eigentlich sagt der Pieps ja, dass die CPU gefunden wurde; ich hatte schon mal so ein ähnliches Problem, damals war es der Arbeitsspeicher (den hab ich aber auch schon aus-/ umgebaut, der ist es nicht). Das ganze ist passiert, nachdem mir im TV-Modus (Hauppauge Win-TV) mal wieder das System eingefroren war und ich resetet habe. Mein Mainboard ist von NMC, die CPU ein rüstiger AMD K6 II. Könnte es vielleicht an der Grafikkarte liegen (Matrox Millenium 400)? Ich hab echt keine Ahnung, wie ich das Ding wieder zum laufen krieg\' und es wär echt supergeil, wenn mir wer helfen könnte.

    Melanie
     
  2. melanie79

    melanie79 Byte

    Registriert seit:
    4. April 2002
    Beiträge:
    95
    s daran liegt, bist du der Gott!!! Ich probiers dann mal aus. Weiß aber nicht, wann ich bescheid geben kann (hab ja ohne Rechner kein Internet, der ist bei \'nem Freund). Falls also noch wer mal ein ähnliches Prob gehabt hat - ich bin für jede Anregung dankbar ;-)

    Meli
     
  3. megatrend

    megatrend Guest

    gezwickt\' hat (ich meine jetzt nicht mit dem PC), sondern wenn Du über Kunststoffteppich gelaufen bist und dann etwas berührt hast. Speicherriegel sind da sehr empfindlich - es braucht viel weniger statische Ladung, um einen Speicherriegel endgültig zu zerstören - und das wollen wir ja nicht. Drum sollte man sich vorher erden, damit die statische Ladung weggeht. Wir sind nämlich fast immer etwas statisch geladen, auch wenn wir es selber nicht merken. Aber um Speicherriegel endgültig zu zerstören reicht es leider!

    Gruss,

    Karl

    http://www.pchell.com/hardware/beepcodes.shtml
    [Diese Nachricht wurde von megatrend am 19.05.2002 | 09:57 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen