Ping

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von sohni, 13. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sohni

    sohni Byte

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    64
    Hallo zusammen,

    beim Einbinden meines zweiten Rechners (W95) kommt seit heute folgende Fehlermeldung:

    linux:/home/alex # mount -t smbfs //server/d /mnt/server/
    INFO: Debug class all level = 1 (pid 5827 from pid 5827)
    5827: Connection to server failed
    SMB connection failed
    linux:/home/alex #

    Ein Ping Befehl scheitert. Kabel und Netzwerkkarte sind in Ordnung, da mit Knoppix eine korrekte Verbindung hergestellt werden kann.

    Weiß jemand Rat?

    Ein Linux Neuling bedankt sich.

    Gruß
    Alexander
     
  2. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    kommt mir bekannt vor... cih kann selber nur eine nfs verbindung aufbauen, wenn ich shorewall ausschalte...
     
  3. sohni

    sohni Byte

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    64
    Konnte das Problem mittlerweile selber lösen.

    Die Firewall war "schuld".

    Gruß
    Alexander
     
  4. sohni

    sohni Byte

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    64
    Hi,

    ja hab ich. Steht auf 255.255.255.0

    Ging doch gestern noch alles.

    Gruß
    Alexander
     
  5. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    haste die subnetzmaske schon überprüft?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen