1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

pinnacle studio pctv rave unter winxp...

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von mathiaz, 2. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mathiaz

    mathiaz Byte

    hallo,

    habe eben das board nach hinweisen und hilfe für mein problem durchsucht. doch leider besteht mein problem immer noch...

    ich habe eben in einen neuen rechner mit frischem winxp prof. die studio pctv rave karte eingebaut und wollte sie mit dem 5.01 treiber installieren. allerdings kann der "multimediacontroller" und der "videocontroller für mulitmedia" nicht installiert werden. es steht immer ein frage und ausrufezeichen vor diesen punkten...

    ich habe alles deinstalliert und version 4.02 aufgespielt - funktioniert nicht. wieder deinstalliert und 5.01 und dann den patch auf 5.10 ausgeführt... hat alles nicht geholfen. ich bekomme die karten nicht zum laufen. vorher funktionierte sie unter win98 ohne probleme...

    scheint so als würden sich die treiber absolut nicht mit winxp (obwohl angeblich dafür ausgelegt) vertragen...

    was kann man denn noch machen???

    mein rechner:

    xp1800+
    512mbram
    winxp prof.
    dvd-rom
    netzwerkkarte
    tv-karte
    msi kt3 ultra2

    gruß mathiaz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen