1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Pinnacle unter win 2k

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Roll, 5. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Roll

    Roll Byte

    hi,
    ich hab mir in meim neuen rechner eine pinnacle studio tv rave gekauft, so dann denk ich mir doch da installier ich mal die software mit dem treiber, dann starte ich ihn ganz vorbildlich neu und die software startet den tv assitenten. aber zugleich erkennt win2k das da eine studiotv(Audio) is. promt installiert er einen treiber, und ich starte neu. oh, ein bluescreen während dem start.mmmm verdammt. es steht so ungfähr da: falls sie diese meldung das erste mal erhalten, setzen sie sich mit ...... (diese meldung kennen sicherlich ein paar leute). naja dann muss ich hald in den abgesicherten und den treiber wieder raushaun. und ja ich hab schon jede menge zeug ausprobiert, vonwegen treiber einzelln installiert und so. Axo, natürlich ist das ein installiere ich keine win me treiber oder so;-))

    unter win xp sins genau die selben probleme!!!

    Ich währe echt für jede hilfe dankbar by Roll
     
  2. chellmi

    chellmi ROM

    Ich hatte ein ähnliches Problem, nur das bei mir Win2K bei der Hardware Erkennung eingefroren ist. Genau dein Problem ist aber auf den Suport Seiten beschrieben. Demnach soll man die TV-Karte in einen anderen PCI Slot stecken, hat bei mir auch geholfen.
    Gruß Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen