1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Pixelprobleme mit Powercolor Radeon 8500

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von C-Creon, 26. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. C-Creon

    C-Creon ROM

    Registriert seit:
    26. Mai 2002
    Beiträge:
    1
    Hi,

    ich hab ne OEM Version der ATI 8500 auf nem Elitegroup K7S5A. Die Grafikkarte ist von Powercolor, und hat die selben werte wie die ATI. Nun habe ich bei einigen Spielen erhebliche Grafikfehler, die sich durch kein Verändern der Spieloptionen (Auflösung etc.) ändern ließen. Außerdem habe ich in sehr vielen Bildern und auch auf dem Desktop kleine rote Pixel verteilt.
    Ich habe jetzt mit einem Tool namens Radeonator (2.0) die Grafikkarte von 275 Mhz auf 250 Mhz runtergetaktet und probier da ein wenig herum, aber fündig geworden bin ich noch nicht.
    Vielen Dank für jeden, der sich diesem halben Roman annimmt und antwortet :)

    Creon
     
  2. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi....
    hast du den aktuellsten agp-treiber drauf....und schon mal
    einen anderen grafiktreiber probiert...?
    der aktuellste ist auch nicht immer der beste!
    wie sehen deine bios-einstellungen aus.....
    meine das cachen des grakabios...z.b.
    und agp-aperture size.....etc.....
    mfg.Tom
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen