1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Platte wird nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Sgt Pepper, 23. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sgt Pepper

    Sgt Pepper ROM

    Registriert seit:
    23. November 2004
    Beiträge:
    6
    Hi leutz,

    okay ich fang erst ma an: Ich habe eine 60GB (IBM 7200RPM) Platte (als Master) mit 2 Partitionen. Eine 10GB die andere 50GB. Die erste benutze ich für's OS (Windows-XP) und andere Programme. Auf der Zweiten befinden sich eigene Dateien.
    Des weiteren beherbergt mein Rechner noch eine zweite Platte (Samsung 120GB 7200RPM, als Slave) ebenfalls 2 Partitionen (gleichgroß mit eigenen Dateien) beide an einem IDE-Port.

    Und jetzt zum Problem: Eines Tages um genau zu sein vor 2 Tagen macht meine Master-Platte äußerst komische Geräusche. Daraufhin hab ich den Rechner sofort runtergefahren. Nach einem Neustart lief dann alles wieder ordnungsgemäß.
    Am nächsten Tag ging's aber wieder los und diesmal ist er dann einfach stecken geblieben (nichts ging mehr).
    Hab jetzt meine zweite Platte als Master rangehängt und erstmal windows installiert. Dann wollte ich eigentlich Virenprogramm und ein Festplattenscan auf der halbdefekten Platte machen aber die kann nicht mehr angesprochen werden(wird also beim starten nicht erkannt und macht diese Geräusche)

    Ich weiß nich was das sein soll? Ob nu ein mechanischer fehler oder ein virus im MBR bitte daher um Hilfe weil da ziemlich wichtige sachen drauf sind...

    Okay ihr habt sicher mehr Ahnung, danke schonmal vorweg!
    MFG Pepper
     
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    viren machen keine geräusche. das ist ziemlich sicher ein mechanischer fehler. sollten wirklich wichtige daten drauf sein, dann

    1) platte am besten abgeschaltet lassen.
    2) sowenige zugriffe wie möglich.
    3) NIEMALS schreibend zugreifen.

    jede betriebsminute kann die platte und die daten zusätzlich schädigen. jegliche zugriffe sind gift, weil - je nach fehlerart - die schreib/leseköpfe die datenscheiben zerkratzen könnten.

    am besten eine neue hd kaufen, den kompletten datenbestand der alten platte in einem zug mit einem clonprogramm sektorweise auf die neue platte ziehen und dann auf der neuen die daten rekonstruieren.

    kannst nur hoffen, dass nach deiner scan-aktion überhaupt noch daten zum kopieren da sind :(
     
  3. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Grüß dich Sgt Pepper,

    das klingt schwer nach Spindel-Motordefekt. Kann mich Michi0815 nur anschließen. Und schau mal auf der Hitatchi/IBM-Seite nach, ob du eventuell noch Garantie hast - die tauschen die Platte ohne Probleme (jedenfalls war's beim mir so letzten Monat - da ist eine 2,5 Jahre alte 80 GB Platte abgeraucht mit ähnlichen Symptomen ).
     
  4. Sgt Pepper

    Sgt Pepper ROM

    Registriert seit:
    23. November 2004
    Beiträge:
    6
    Okay du verwirrst mich jetzt! Wie soll ich eine Platte Clonen die nicht erkannt wird? Sie wird nicht nur von XP nicht erkannt sondern auch schon beim Booten. Besser gesagt kann ich mit der Platte, auch wenn nur als slave, XP nicht booten. Schon bei der IDE erkennung ist da nix. Auch im BIOS wird nichts erkannt.
    Und zu einem Scan kam es erst gar nicht... deshalb.

    Bist du dir sicher das ein Virus keinen Ton von sich gibt? Ich denke da eher an einen der die Platte daran hindert irgendwelche leseversuche zu machen. (Ich muss aber ehrlich sagen das ich keine Ahnung hab wie das bei der Platte so abläuft...)

    *schulterzuck*
     
  5. Sgt Pepper

    Sgt Pepper ROM

    Registriert seit:
    23. November 2004
    Beiträge:
    6
    An Pentoxus:
    hmm ich weiß nich also rotieren tut sie ja gut. Hört sich eher danach an, dass der Lese/Schreibkopf spinnt.

    Aber schon mal danke an euch beide :-)
     
  6. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    wenn schon das bios die platte nicht erkennt ist es 100% kein virus.

    was passiert wenn du quickboot im bios abschaltest? wenn es ein timingproblem ist (platte braucht zu lange um auf touren zu kommen) sollte sie dadurch wieder ansprechbar sein.

    hast du schonmal das diagnosetool von ibm probiert? aber vorsicht (regel #2!)

    kannst auch mal die kabel überprüfen; die könnten sich auch gelockert haben (erklärt aber nicht die geräusche!)
     
  7. Sgt Pepper

    Sgt Pepper ROM

    Registriert seit:
    23. November 2004
    Beiträge:
    6
    Gute Idee! Ich probier's einfach mal. Weißst du wie das diagnose Programm heißt?

    Also an den Kabeln kannes nicht liegen sitz ja grad daneben und rätzele. Vorhin hab ich ja auch die jumperpos. verändert. Ich glaub das wär mir aufgefallen.
     
  8. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
  9. Sgt Pepper

    Sgt Pepper ROM

    Registriert seit:
    23. November 2004
    Beiträge:
    6
    Oh gott... ich glaube ich kann nur noch zum Fachmann gehen. Aber eins is komisch, manchmal erkennt er die platte auf anhieb und manchmal nich. als ich grade DFT ausprobiert hab hat er sie erkannt. Doch DFT konnte sie nicht untersuchen. Scheint als wäre der Lesekopf nicht bereit...

    Naja trotzdem danke für eure mühenund die verschwendete Zeit :bet: Ich freu mich immer wieder wenn andere bereit sind zu helfen - weiter so :)

    MFG Sgt Pepper

    PS: wenn jemand noch ne ganz schlaue Idee hat--> das thema is ja noch ne weile offen..
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen