Platzschwund dank trace.log

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von tareon, 7. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tareon

    tareon ROM

    Registriert seit:
    17. November 2002
    Beiträge:
    7
    Mahlzeit!

    Seit ich über einen Router online gehe fällt mir ein gravierender Platzschwund auf der Systempartition auf (keine Ahnung ob das im Zusammenhang stehen kann). Sobald ich eine Verbindung mit der Außenwelt herstelle, beginnt folgende Datei zu wachsen: "C:\Windows\System32\LogFiles\WMI\trace.log".
    Diese wächste mit außerordentlicher Geschwindigkeit und misst nach ca. 30 Stunden knapp 13GB (!!!). Ich hab\' schon von einer trace.log gehört, welche sich aber im Verzeichnis "C:\Windows\System32\WBEM\Logs\" befinden sollte.
    Diese Datei existiert aber nicht, da ich diese Protokollierung schon über die Systemsteuerung deaktiviert habe.
    Wenn ich den Rechner neu starte wird die Datei übrigens gelöscht und es wird wieder neu protokolliert.
    Ein Virus oder Wurm ist es anscheinend nicht (Virenscanner erkennt auch mit aktualisierten Signaturen nichts).

    Kann mir irgendjemand sagen wo MEINE trace.log herkommt und wie ich sie loswerde. Bin für jede Anregung Dankbar.

    Ich benutze WinXP Pro incl. Servicepack 1 und nahezu allen bisherigen Hotfixes (soweit ich das überblicken kann).
    [Diese Nachricht wurde von tareon am 07.07.2003 | 18:44 geändert.]
     
  2. tareon

    tareon ROM

    Registriert seit:
    17. November 2002
    Beiträge:
    7
    Hat geklappt... konnte unter BootVis das Tracing abschalten... nach einem Neustart konnte ich die Datei auch manuell löschen... Da wünscht man sich wirklich bessere Dokumentationen zu seinen Tools.

    Ein Hoch auf Dich und das PC-Welt Forum !
     
  3. tareon

    tareon ROM

    Registriert seit:
    17. November 2002
    Beiträge:
    7
    Yep, das könnte tatsächlich hinkommen. Probier\'s gleich mal aus.
    Danke.
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Das Problem tritt nach einer Verwendung von BootVis auf, wenn dieses mit einer falschen Einstellung gestartet wurde.

    Schau dir mal folgenden Thread an :

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=99390#477786

    franzkat
     
  5. Falcon37

    Falcon37 Ganzes Gigabyte

    Registriert seit:
    13. November 2000
    Beiträge:
    13.755
    Dann such mal in der Registry nach: C:\Windows\System32\LogFiles\WMIvielleicht findet sich da ja was.

    Mfg
     
  6. tareon

    tareon ROM

    Registriert seit:
    17. November 2002
    Beiträge:
    7
    Hab\' ich bereits getan... Protokollierung wird unter "C:\Windows\System32\WBEM\Logs\" gespeichert. Dies habe ich schon deaktiviert. Aber die "trace.log" wird bei mir unter "C:\Windows\System32\LogFiles\WMI\" gespeichert und wird durch die Deaktivierung nicht beeinträchtigt. Sie muß einen anderen Ursprung haben. Vielleicht kennt jemand ein Programm, mit dem man feststellen kann, welche Anwendung auf eine bestimmte Datei zugreift... würde vielleicht ein wenig Licht auf die Sache werfen...
     
  7. Falcon37

    Falcon37 Ganzes Gigabyte

    Registriert seit:
    13. November 2000
    Beiträge:
    13.755
    Na dann geh mal in die Computerverwaltung
    und dann in die Eigenschaften der WMI-Steuerung.
    Hier kannst du nachschauen welche Logs mitgeschrieben
    werden.

    Mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen