1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Plextor 16/10/40A

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von kaa, 22. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kaa

    kaa Byte

    Registriert seit:
    12. März 2001
    Beiträge:
    15
    Hi Leute
    Ich habe RlexWriter gekauft,und PlexToolsPro V.2.02 Installiert.Beim starten kommt die Meldung Wnaspi32.dll v.1.0.0.0 detected....bla....bla.. is recommended to updata this ASPI layer.Letzte Version von Wnaspi32 runtergeleden hilft auch nicht.PlextoolsPro V.2.10 runtergeladen:bei Installation kommt die Meldung: Vorversion kann nicht etfernt werden.
    Zuerst 2.02 deinstallieren hilft nich,weil keine Vorversion da ist.
    Welches Brennprogramm wäre besser für mich:Ich habe bie jetzt kein Brenner gehabt.Brauche ich PlexToolsPro?
    Im Voraus danke.
    Artur :aua:
     
  2. Zomba

    Zomba Byte

    Registriert seit:
    14. Februar 2004
    Beiträge:
    8
    Kann ich nur bestätigen. Ich habe den gleichen Brenner, Nero 5.x mit dem 4.57er Aspi laufen und dieses Problem noch nie gehabt - allerdings auch nur Plextools 1.16 ...

    Ich meine das winaspi32-Problem auch schon mal Nero oder Adaptec FAQ gesehen zu haben - mit der gleichen Empfehlung, den Adaptec Aspi Layer zu installieren.
     
  3. Zaeggu256

    Zaeggu256 Halbes Megabyte

    Registriert seit:
    9. Februar 2002
    Beiträge:
    986
    Ich würde dir empfehlen die 4.6er version der Aspi-Treiber zu nehmen, denn mit den neueren hatte ich schon des öffteren mit problemen zu tun, vor allem wenn's nicht ein reines Intel-System war! Mit der letzten version 4.72 gibts auch probleme!

    Da ist wohl Adaptec extrem Intel orientiert, aber im endeffekt laufen 4.6er am besten, und die laufen auch unter 2K & XP ohne probleme!

    :D
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.604
    Installiere mal die neusten ASPI-Treiber <klick>.
    Wnaspi32.dll ist vermutlich von Nero und wird von Plextools nicht benötigt.
    In meinen Plextools (habe w2k) wird die Version 4.71 Aspi for Win32 (95/NT) DLL von Adaptec angezeigt.

    PlexTools brauchst du nicht. Es soll nur die Brennerverwaltung und Bedienung vereinfachen.

    Als Brennprogramm kann ich Nero empfehlen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen