1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Plextror macht Probleme

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von SONicX2, 14. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SONicX2

    SONicX2 Kbyte

    Registriert seit:
    28. April 2002
    Beiträge:
    154
    Hi..

    Hab nen Plextor Brenner 48/24/48A
    mit folgendem problem:

    und zwar wenn ich den pc einschalte.. und as LW oeffnen will
    klackt es kurz und nichts passiert.. bei nochmaligem druecken des "oeffnen knopfes" das selbe.. ein klacken und nichts passiert..erst beim dritten anlauf oeffnet sich die schublade.
    is immer nur das erste ma wenn ich den pc neu anmache.. ansonsten gehts..

    woran kann das liegen?? :confused:
     
  2. sonnenkind

    sonnenkind Kbyte

    Registriert seit:
    28. November 2001
    Beiträge:
    233
  3. SONicX2

    SONicX2 Kbyte

    Registriert seit:
    28. April 2002
    Beiträge:
    154
    hab das update 1.5 installiert.. und immer noch den selben fehler :heul:
     
  4. sonnenkind

    sonnenkind Kbyte

    Registriert seit:
    28. November 2001
    Beiträge:
    233
    das problem wurde bereits mit dem firmware-update v1.03 erschlagen!

    PX-W4824TA V1.03
    Fixed Bugs:
    Drive does sometimes not eject the empty tray when the eject-button is used.


    =>download: aktuelle firmware v1.05

    *sonnenkind
    powered by
    plextor px-w4012ta
    toshiba sd-m1612
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
    Wenn das Laufwerk beim Einschalten nicht einwandfrei erkannt und im Bios eigetragen wird dann stehen die Chancen, dass das Laufwerk defekt ist, recht gut. Möglicherweise sitzt auch ein Kabel nicht richtig fest, also einfach mal die Stecker für Stromversorgung und Daten prüfen.
    Guck auch mal in deinem Geräte-Manager nach, ob da "Gerät nicht verwenden (deaktivieren)" steht, wenn ja, setz es auf verwenden.
     
  6. bas89

    bas89 Kbyte

    Registriert seit:
    25. April 2003
    Beiträge:
    436
    Ich habe nen Cyberdrive CW088D mit den gleichen Problemen, nur noch schlimmer. Das LW lässt ohne CD-Inhalt überhaupt nicht mehr öffnen. Auch so'n klacken.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen