1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PlexWriter 16/10/40A HILFE !!!!!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Bloody1234, 22. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bloody1234

    Bloody1234 ROM

    Registriert seit:
    22. Juli 2002
    Beiträge:
    5
    Ich hoffe das ihr mir helfen können.

    Da ich von Plextor noch keine geeignete Hilfe bekommen habe.

    Ich besitze den oben genannten CD-Recorder.

    Mein OS: Windows XP Professional

    Ich habe ein Firmware Update gemacht von 1.00 auf 1.05

    Das Update klappte wunderbar doch jetzt funktioniert das Brennen nicht mehr.

    Ich lese die Daten ein dann kommt es zum Brennvorgang dann schreibt der Brenner das Lead-In dann bekomm ich immer "Buffer Underrun" oder "Datenstrom abgerissen"

    Benutze: WinOnCD 5, Nero, ******* überall das selbe.

    Ein Freund von mir hat den Selbe Konfiguration an Hardware wie ich doch bei ihm hat alles wunderbar geklappt.

    Hoffe ihr könnt mir helfen

    mfg
    Mario Vogelsberger
     
  2. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Trotzdem? Gut, das ist wirklich ungewöhnlich.
    Ist denn ein Downgrade der Firmware möglich?
     
  3. Bloody1234

    Bloody1234 ROM

    Registriert seit:
    22. Juli 2002
    Beiträge:
    5
    Trotzdem ist der Fehler wenn ich diese Option aktiviere

    Für mich schaut das so aus das der Brenner einfach keine Daten zum Brennen bekommt. Wer weis warum auch !
     
  4. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Nur so eine Idee, du hast einen 16x Plextor Brenner... der müsste doch einen hardwareseitigen Schutz gegen Buffer Underruns haben? Was passiert, wenn du den aktiverst?
     
  5. Bloody1234

    Bloody1234 ROM

    Registriert seit:
    22. Juli 2002
    Beiträge:
    5
    Bei WinOnCD 5 bekomm ich immer den Fehler:

    Buffer underrun. Der Datenstrom zum Recorder ist abgerissen,
    No Seek Complete.
    (GRI_WriteBlocks)

    Fehlercode: 00010001:73c80200
    Fehlerposition: Track 1, Block 2496 - Disc Position 2496 (00:33:21)
     
  6. Bloody1234

    Bloody1234 ROM

    Registriert seit:
    22. Juli 2002
    Beiträge:
    5
    Nächstes Problem.

    Mein Brenner und HDD hängen am ATA100 Controller und nicht an den 2 IDE Kanälen

    HDD 1. ATA100 Kanal
    Brenner 2. ATA100 Kanal

    Weist du da was ?
     
  7. Bloody1234

    Bloody1234 ROM

    Registriert seit:
    22. Juli 2002
    Beiträge:
    5
    Hi

    Wo aktivier ich den DMA Modus unter XP !

    Sowas stand auch schon auf der Plextor Page mit dem DMA Modus

    Am IDE Kabel kann es glaub ich ned liegen da es vor dem Update funktioniert hat und ich nix daran geändert habe

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen