Plug and Play entfernen !

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von morungu, 21. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. morungu

    morungu Byte

    Registriert seit:
    27. Mai 2002
    Beiträge:
    67
    Hi

    Habe eine TV Karte Hauppauge Chip 878 in meinem Rechner verbaut. Diese hatte ich vorher in meinem Zweitrechner der Win 2000 installiert hatte zum laufen bekommen. Unter XP ist dies aber nicht möglich, keine Ahnung warum.

    Nun habe ich noch Linux Suse 9.1 installiert und dort läuft die Karte :D . Soweit so gut aber jetzt werde ich andauernd nach einenm neustart des Rechners von XP mit dem "Assistenten für das Suchen neuer Hardware" genervt" und das zwei mal einmal für den Media und einmal für den Sound Treiber.
    Meine Frage : Kann man diesen Assistenten zb. durch einen Reg Eintrag entfernen? bei google konnte ich leider nichts finden

     
  2. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Soweit ich weiß geht das nicht.

    Jedoch kannst du die Karte im Gerätemanager auf "Gerät nicht verwenden, deaktivieren" setzen, danach sollte der Spuk vorüber sein.
     
  3. rolando62

    rolando62 Kbyte

    Registriert seit:
    23. Juli 2002
    Beiträge:
    391
    Hast Du schon versucht die TV-Karte unter XP mit den "Programmkompatibilitäts-Assistent" zu installieren? (Programme/Zubehör) Für "Hauppauge" wird Windows doch ein Treiber haben, wenn es unter Win 2000 lief!
    Roland
     
  4. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Windows hat keine Treiber für die Hauppauge-TV-Karten. Im Gerätemanager taucht die Karte unter Audio-, Video- und Gamecontroller 2 mal auf. Warum installierst du nicht den WDM-Treiber von Hauppauge (http://www.hauppauge.de/sw_pci.htm) ? Der macht doch keine Probleme. Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen