PlugIn npnul32.dll in FireFox

Dieses Thema im Forum "Browser" wurde erstellt von Alfa, 20. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo,

    FireFox zeigt mir das Plugin npnul32.dll als nicht aktiv an. Wie kann ich diese File aktivieren bzw. nochmals installieren ?

    Viele Grüße und vielen Dank im voraus für entsprechende Tipps.

    Alfa
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    @ Alfa,

    autsch, wie immer auch passiert: In der E-Installation würde man von "dem Kabel" reden. Läuft denn, außer der Fehlermeldung überhaupt was? Nutzt Du Fx gezippt / installiert?

    Schau in das Verzeichnis <LW>\Programme\Mozilla Firefox\plugins; findest Du diese Datei?

    Sollte am Ende eine Neuinstallation notwendig sein, dann ist der folgende Schritt kein Risiko.

    Gehe ins Verzeichnis <LW>\Programme\Mozilla Firefox\, benenne Ordner <plugins> um in <du_böser> und starte Fx neu.

    Sollte Fx sich melden, dann lese quer Extensions / Themes, Pageaufruf. Gib anschließen in die Adreßzeile <about:plugins> ein. Was Steht da?

    Melde Dich ggf.

    Ergänzung:

    Ich nehme vorweg; das o.g. kannst Du probieren und Du wirst sehen, daß Dein Fx immer noch läuft (außen den nicht mehr erkannten Plug-In's!).

    Der Defaultstatus des Mozilla Default Plug-in (npnul32.dll) ist deaktiviert. Mozilla Default Plug-In ist für die Meldung eines fehlenden Plug-In's (bei entspr. Klick!) verantwortlich.

    Also, vermutlich ist Dein Fx i.O. Es sei denn, Du ergänzt Deine Fehlercharakteristik!
     
  3. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    @ Alfa,

    Nochmal schnell, Deine eigentliche Frage; Du kannst Plugin npnul32.dll wie folgt aktivieren:

    Adreßzeile <about:config>, Einstellung <plugin.default_plugin_disabled>, <Rechtsklick>, Kontext <Umschalten>, <Linksklick>. Durch den Wert <False> ist Dein Plug-In aktiviert.

    Tschüß und schönen Abend.
     
  4. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo PCInfarkt,

    vielen Dank für diesen interessanten Beitrag. Ich hatte FireFox per Installations-Exe installiert und das Plugin ist auch an seinem Platz. Auch hatte ich bisher hinsichtlich der Funktion des FireFox null Probleme. Habe das Plugin nach Deinen Anweisungen installiert. Die Meldung wurde durch „Umschalten" von true in false geändert. Allerdings habe ich in der Aufstellung, die nach about:config angezeigt wurde viele Einträge mit true gesehen. Hat die Anzeige true zu besagen, daß hier etwas nicht aktiv ist ? Ich vermute Voreinstellungen für evt. spätere Installationen.

    Weil Du so ein Experte bist habe ich noch eine FireFox Frage. Wie hole ich einzelne Links aus dem Lesezeichen Manager in den Favoriten Ordner des IE ? Hört sich nicht problematisch an, ist es aber für mich. Bisher mußte ich immer wegen einzelner Links die kommplette Bookmark File aus FireFox in den IE importieren. Ist sehr umständlich und gibt unnötige Reg Einträge.

    Nochmals vielen Dank und

    viele Grüße

    Alfa
     
  5. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    @ Alfa,

    freut mich erstmal für Dich und ein Experte bin ich nicht. Aber das obrige hatte ich vermutet.

    So kann man daß nicht sagen. Bei diesen logischen Schaltern mußt Du diesen Wert immer im Zusammenhang mit dem jeweiligen Einstellungsstandard sehen.

    Beispiel:
    Standardeinstellung für Speichen von Formulardaten ist aktiviert.
    about:config browser.formfill.enable
    Standard
    boolean
    true

    Den Wert true (ja) kannst Du nun analog in den Ansicht <about:config> in false (nein) ändern. Schaust Du unter Einstellungen / Datenschutz / Gespeicherte Formulardaten, dann siehst Du die ensprechende Deaktivierung. Geht mit <Häckchen weg> und dann nachschauen auch.

    Hört sich nicht nur für Dich so an, ich weiß bis jetzt dafür auch keine Lösung. Hat aber bisher auch keine Bedeutung für mich gehabt.

    Aber vielleicht sucht Du mal hier: http://firefox.stw.uni-duisburg.de/forum/
     
  6. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo PCinfarkt,

    vielen Dank für die prompte Antwort.

    Bis bald.

    Gruß
    Alfa
     
  7. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo pcinfarkt,


    über diesen Link

    http://ieview.mozdev.org/installation.html

    findest Du eine Erweiterung, mit der Du einen Link sowohl im FireFox als auch in den IE abspeichern kannst. Einfach mit der Maus auf die webSite gehen und das Kontextmenü aufrufen, dann siehst Du "View this page in IE". Hiermit kannst Du den Link in den Favorriten Ordner abspeichern.

    Gruß
    Alfa
     
  8. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    @ Alfa,

    "Asche auf's Haupt mit Brett vorm Kopf!". Seh mir's nach, ist eben nicht mein Problem, bin von IE etwas entwöhnt und habe deshalb scheinbar keinen Zusammenhang hergestellt. Diese Extension kenne ich, nutze aber an Ihrer Stelle diese:
    http://gemal.dk/mozilla/launchy.html?ver=3.6.0.

    Finde ich weitreichender und löst Dein Problem mit den Links auch.
     
  9. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Danke pcinfarkt,

    werde diese Extension ebenfalls probieren und mich dann für eine entscheiden.

    Gruß
    Alfa
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen