Polnische Buchstaben

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von hylander, 7. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hylander

    hylander Byte

    Hallo,

    hab mein Windows XP neu draufgemacht und krieg es jetzt nicht hin, dass polnische Buchstaben richtig angezeigt werden.
    Bei allem was ich selbst schreibe (in Word oder bei Mails) werden die Buchstaben richtig angezeigt, doch wenn ich einen Text mit polnischen Buchstaben zugeschickt kriege (Mail, Chat) kommen bei mir nur umgedrehte Fragezeichen und andere Hyrogliphen.
    Ich weiß auf jeden Fall dass es möglich ist es richtig einzustellen, habs früher auch geschafft, aber jetzt komm ich beim besten Willen nicht dahinter, wie es noch mal ging.
    Wäre nett wenn mir jemand helfen könnte.

    Grüße
    Christoph
     
  2. whisky

    whisky Ganzes Gigabyte

    Systemsteuerung|Regions-und Sprachoptionen
     
  3. hylander

    hylander Byte

    Das war mir jetzt nicht wirklich eine große Hilfe. Ich hab unter Regions und Sprachoptionen alles eingestellt was möglich war, das Problem hab ich trotzdem noch.
     
  4. Donmato

    Donmato Megabyte

    hast du denn auch das sprachpacket instlliert?
     
  5. whisky

    whisky Ganzes Gigabyte


    Tja - Hellseher bin ich keiner :bet:
     
  6. medienfux

    medienfux Megabyte

    ist bei dem was du bekommst so? dann solltest du mal versuchen, den internetexplorer bei der art der codierung nicht auf westeuropäisch belassen, sondern auf Unicode umstellen. Wäre jetzt so ne Idee von mir.
     
  7. hylander

    hylander Byte

    Ok, danke für eure Hilfe, habs geschaft. Zumindest in dem einen Chatprogramm. Hab polnisch als Sprache für alle Programme ohne Unicode eingestellt. Ich hoffe bloß, das jetzt nicht irgendwelche anderen Programme Fragezeichen statt ä ö ü und ß anzeigen *g*
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen