Pop-Up-Unterdrückung für Mozilla

Dieses Thema im Forum "Browser" wurde erstellt von dragon_MF, 6. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Hallo!

    Man liest immer wieder von ihnen, aber ständig steht dabei, dass sie nur für den IE funktionieren: Pop-Up-Blocker.
    Ich hoffte nun auf Mozilla\'s neue Funktion in version 1.3, nur leider ist diese nicht sehr erfolgreich beim Unterdrücken.
    Daher meine Frage: Gibt es für Mozilla (unter Windows) auch irgendein Pop-Up-Unterdrückungsprogramm? (vorzugsweise kostenlos)
    Gruß

    Martin
     
  2. phaidos

    phaidos Kbyte

    Registriert seit:
    7. Januar 2003
    Beiträge:
    360
    @dragon

    Installiere die Preferenz-Toolbar von:

    http://www.xulplanet.com/
    http://www.xulplanet.com/downloads/prefbar/

    Franz
    .
    [Diese Nachricht wurde von phaidos am 07.05.2003 | 23:15 geändert.]
     
  3. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Hm, das erklärt jetzt aber nicht wirklich was dieser proxy tut...

    Entspricht diese java-scripteinstellung dann der, die ich in den Einstellungen
    vornehmen kann, ja?

    Also mein Mozilla bietet mir die akustische Meldung wenn ein Pop-Up unterdrückt wurde sehr wohl an (Mozilla 1.3)

    Um Anonymität geht es mir auch nicht wirklich, ich will erstmal nur die nervigen pop-ups weghaben...
    Gruß

    Martin
     
  4. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Also, wenn du in Mozilla unter den Javascriptoptionen "open unrequested windows" abstellst, "überliesst" er diese Anweisungen und führt sie nicht aus.

    Der Webwasher (lokaler Filterproxy, der dann in jedem Browser eingegeben werden muss) durchsucht den Seitenquelltext und entfernt diese Anweisungen. Dabei kann dieser wohl ein akkustisches Signal abliefern, was Mozilla nicht bietet.

    Wenn jetzt aber Mozilla Pop-ups unterdrückt werden, obwohl diese Anweisungen schon von Webwasher entfernt wurden, schadet es auch nicht.

    Webwasher braucht man also nicht wegen Pop-ups, sondern vielleicht wegen der weiteren Features wie Grössenfilter für Grafiken, Entfernung von Webbugs und Referrer-Infos.

    Aber wirklich anonym ist man im Netz auch damit nicht.

    MfG
     
  5. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    hö? was genau gewirkt nun die Eingabe des proxy-servers? Der gehört zu den webwasher-Leuten, oder wie? Und konfigurieren is dann nich, oder wie muss ich mir das vorstellen?
     
  6. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    jo jetzt weiß ich soweit Bescheid.
    Danke.
     
  7. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Bei Mozilla kannst du direkt ins Internet und musst nicht den Filterproxy (Webwasher) eintippen & laufen haben.

    Edit -> Preferences -> Advanced -> Proxies und dort:
    127.0.0.1 Port 8080

    Aber vielleicht brauchst du eine Benachrichtigung, die dir der Mozilla nicht bietet. Dann kannst du im Mozilla die Pop-ups abschalten und trotzdem durch WebWasher surfen, um auch weiterhin grosse Grafiken und Webbugs zu filtern.

    MfG
     
  8. MyronG

    MyronG Kbyte

    Registriert seit:
    5. April 2001
    Beiträge:
    356
    Es hat mich auch ein bischen gewundert, was du mit PopUp-Manager gemeint hast (bei mir gibts ihn nicht, die einzige Möglichkeit PopUps zu blockieren geht nur über die Einstellungen), aber jetzt hat sich erledigt.
    Ich hoffe dich geholfen zu haben.
     
  9. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    jupp, er tätigt sich nur noch in den vordergrundmit der seite, wo er gerade unterdrückt hat...aber damit kann ich leben...
    Find ichaber sinnlos, wozu gibt es das teil unter "Tools" dann...
     
  10. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Und funzt es nun?

    emacs
     
  11. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    siehe bitte weiter oben meinen letzten post
     
  12. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Aha, da liegt wahrscheinlich der Hase im Pfeffer! Solange ich dort nicht "ausknipse" scheint das verbieten der Pop-Ups über "Tools"=>"Pop-Up-Manager"=>"Pop-Ups von dieser Site unterdrücken" nicht zu funktionieren...!
     
  13. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Okay, wenn du ihn gerade erst installiert hast, dann flge dem Pfad, den ich weiter oben gepostet habe. Dann schaltest du die PopUps aus und schaust, ob Einträge in der Ausnahmeliste sind, wenn ja, dann lösche sie.

    emacs
     
  14. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    hm, warum geht das dann bei mir nich? sie oben, habe ich noch was zu tun, außer das angegebene?
     
  15. MyronG

    MyronG Kbyte

    Registriert seit:
    5. April 2001
    Beiträge:
    356
    Überprüf mal die Einstellung von Mozilla unter Bearbeiten -> Einstellungen -> Privatsphäre -> PopUp-Fenster.
    Myron
     
  16. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Habe mozilla 1.3 gerade erst installiert, d.h. nix groß verändert...
     
  17. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Ist deine Einstellung korrekt? Welche Version verwendest du? Ich habe Mozilla so eingestellt, dass er keine PopUps aufmacht, außer auf den Seiten, die das sollen. Die Einstellung findest du unter Bearbeiten > Einstellungen > Datenschutz&Sicherheit > PopUp-Fenster

    Dort kannst du Ausnahmefenster definieren, vielleicht hast du ja da mal was eingetragen.

    emacs
     
  18. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    na gut, ich hab sie ja nun offiziell, nur funktionieren tut sie irgenwie nich...
     
  19. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Bei älteren Versionen war die Funktion nicht als solche zu erkennen, da musste man eine JavaScript "Funktion" deaktivieren.
     
  20. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Hm, na bin ich nur zu blöd, oder was?
    Ich geh einfach auf dieseite und wähle den pop-Up-Manager und lassse pop-ups verbieten, oder muss ich noch was machen? Wenn ich dann wieder hingehe, poppt die Seite aber trotzdem auf...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen