Portfreigabe übernimmt falsche Einstellungen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Moonwolf, 15. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Moonwolf

    Moonwolf ROM

    Registriert seit:
    15. Juli 2005
    Beiträge:
    3
    Halli Hallo :)

    Ich hoffe hier kann mir Jemand helfen, dass Problem ist folgendes:

    Ich habe eine Anwendung auf dem sich User connecten (Port 6900). Diesen Port habe ich in meinem Router eingegeben und lasse Ihn auf meinen Rechner leiten. Da ich die Firewall von Windows XP Pro SP2 eingerichtet habe, habe ich auch hier den Port unter meiner LAN IP freigegeben. Bis hier kein Problem und funktioniert auch alles. Wenn ich jetzt aber den Rechner neu starte oder sich meine WAN IP ändert, überschreibt XP meine eingegebene LAN IP mit dem Computernamen und nichts geht mehr.
    Wenn ich dann die Port- Eigenschaften der Internetverbindung anwähle, bekomme ich auch gleich ein Popup mit dem Port in dem der Computername markiert ist.
    Wie kann ich da XP auf die Finger hauen, dass er dort meine IP eingetragen lässt und Diese nicht dorch den Computernamen ersetzt?

    Ich hoffe ich habe mein Problem verständlich beschrieben.

    Schöne Grüße
    Moonwolf
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Gibt es eine feste IP-Adresse, oder arbeitest du mit DHCP ?
     
  3. Moonwolf

    Moonwolf ROM

    Registriert seit:
    15. Juli 2005
    Beiträge:
    3
    Ich habe eine feste IP und DHCP im Router komplett ausgeschaltet. Ich habe gerade auch mal versucht, ganz sturr einfach localhost einzugeben. Leider ersetzt er mir auch das mit dem Computernamen, ebenso wie z.B 192.168.200.150/24 oder 192.168.200.150.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen