Power-Cinema-Linux am TV, MD8800

Dieses Thema im Forum "Software allgemein" wurde erstellt von systemer, 7. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. systemer

    systemer ROM

    Registriert seit:
    7. März 2006
    Beiträge:
    3
    Hallo !

    Ich habe den Medion 8800 im Originalzustand, lediglich ein paar Dateien sind auf Platte abgelegt.
    Eigentlich würde ich das Teil gern im Wohnzimmmer als DVd-Player, Videorecorder, Mp3-Player und was er sonst noch so kann, nutzen.
    Für Musik und DVD ist das Power-Cinema-Linux voll ausreichend.

    Problem:

    Das integrierte Linux-System (Start Knopf links) bringt am Fernsehgerät kein Bild.
    Ich sehe das Bootmenü, dann kurz den grauen Hintergrund von Power-Cinema und dann wird der Bildschirm dunkel.
    Der Ton ist da wenn ich eine DVD einlege.
    Habe alle Anschlußvarianten versucht, Scart S-Video... kein Erfolg.
    Mit einem normalen PC-Monitor über VGA-Anschluß läuft alles.
    Windows über Scart am Tv auch kein Problem.

    Nach diversen Anrufen bei der Medion Hotline und viel herumgeeiere hat endlich einer eine klare Aussage getroffen die mich allerdings nicht glücklich macht.
    Angeblich werden die zusätzlichen Videoausgänge der Grafikkarte erst mit dem Start von Windows aktiviert und sind unter Linux nicht aktiv.

    Vieleicht kann mir einer von euch helfen und das mal am TV testen, denn ich glaub das noch nicht so richtig.
    Warum sehe ich beim Start das Bootmenü und kurz den Hintergrund mit "MEDION" Schriftzug bevor es dunkel wird?
    Oder gibt es schon eine Lösung für das Problem?

    Es kann doch nicht sein das die mit Anschluß aller möglichen Geräte und Multimedia auf Knopfdruck werben und dann geht das nur am PC-Monitor.

    - aktuelle Version ist drauf
    - neuer Grafiktreiber von Medion ist drauf

    Hoffe auf eure Hilfe

    Gruß systemer
     
  2. bhund

    bhund Byte

    Registriert seit:
    30. August 2004
    Beiträge:
    102
    Hallo

    Es ist keine Hilfe, aber nutze Windows die 15 Sekunden länger lohnen sich zu warten. Da geht alles vom feinsten. :)

    Die Linux Version ist, selbst wenn es dann am dvb-t läuft ist der Ton nur am knacksen. :grübel:
     
  3. ItalianBoy

    ItalianBoy Halbes Megabyte

    Registriert seit:
    31. Januar 2005
    Beiträge:
    590
    ich glaube sogar dass es weniger als 15 sek sind :D

    nein im ernst, dass mit dem "Dateien aufrufen ohne windows zu starten" ist zwar ne sehr gute Idee, aber ich denke dass benutzt keiner, da der windows start ja sowieso nicht lang dauert.
     
  4. systemer

    systemer ROM

    Registriert seit:
    7. März 2006
    Beiträge:
    3
    Danke für die Tipps.

    Da muss ich halt an der Windows Anmeldung etwas ändern, damit ich dann gleich mit der Fernbedienung starten kann (wenn Windows hochgefahren ist) und nicht erst bei der Anmeldung auf ein Symbol klicken muss.
    Hoffe das geht bei XP-Home.

    Ich hatte heute einen Rückruf vom Medion-Support und der sagte mir, das unter Linux nur die primäre Anzeige (VGA undDVI)
    geht, aus irgendwelchen lizenzrechtlichen Gründen.

    Bei meinen Versuchen das zum laufen zu bringen habe ich bemerkt das der S-Video-Ausgang nicht funzt, nur schwarz/weiss und wildes geflacker.
    Da werde ich wohl mal den Kundendiest bemühen oder mir eine neue Grafikkarte schicken lassen.

    Gruß systemer
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen