Powerpoint-Excel-Spielstand, oder so?

Dieses Thema im Forum "Office-Programme" wurde erstellt von nazrat_wen, 4. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nazrat_wen

    nazrat_wen Halbes Megabyte

    Registriert seit:
    20. September 2005
    Beiträge:
    633
    Hallo,

    ich hab schon gegoogelt nach Powerpoint-"Spielen" und auch welche gefunden, aber alle haben keine Spielstände anzeigen können. Oder taten es nicht.

    Mir fällt zwar eine Möglichkeit ein, aber das würde endlos Verknüpfungen und Folien bedeuten. Das scheint mir keine elegante Lösung zu sein.

    Nun habe ich in Excel (kaum Excel Kenntnisse geb ich zu, also nicht lachen) mehrere Tabellenblätter erstellt, immer nur 2 Spalten und 3 Zeilen wobei nur die Eingabe einer Zelle in B3 gezählt wird (also richtige Antwort). Und diese Tabellen dann verknüpft, hier der Code (very basic ich weiß):o
    Tabelle 1 ZelleB3= =SUMME(B2)
    Tabelle 2 ZelleB3= =Tabelle1!B3+Tabelle2!B1
    Tabelle 3 ZelleB3= =Tabelle2!B3, weil nur der totale Punktestand.

    Das war nur ein Test, - und in Excel funzt das auch.
    Problematisch käme bei einem Spiel noch dazu, das man die Werte numerisch eingeben müßte. Klick auf Button und automatisches Zählen wäre natürlich besser.

    Dann hab ich versucht die Tabelle nach Powerpoint reinzubringen, aber leider ist die nicht beschreibbar.
    Kann man da was machen, oder fällt da jemandem was anderes als Problemlösung zu ein?
    Vielleicht kennt auch jemand einen Link zu einer Beispieldatei!?

    Ich würde da gerne mehr drüber wissen.
    Danke für Antworten
    Greg

    Ps: Um dem Wahnsinn noch eins drauf zugeben, der Spielstand sollte speicherbar sein:D
    Ist aber erst mal zweitrangig.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen