1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

primary IDE channel no 80 conductor...

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von jennen, 9. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jennen

    jennen ROM

    beim hochfahren meines PC erhalte ich nachdem die Geräte an den IDE ports erkannt wurden die Meldung:"Primary IDE Channel no 80 conductor cable installed!!" Wie bekomme ich diese meldung weg? und was bedeutet sie?? vielen dank!!!MFG
     
  2. b_rocki

    b_rocki Byte

    Hallo Marius!
    Hört sich wichtig an, dieser ellenlange Artikel.
    Ich wollte nur noch darauf hinweisen, das an dieses spezielle 80-adrige Kabel wirklich nur UDMA-66/100-fähige Geräte angeschlossen werden sollten. Sonst setzt das Bios alles auf höchstens UDMA-33 und das wollen wir ja nicht.
    Ebenso wichtig ist die Jumperung an den Festplatten/CDRom als "CS" (Cable Select). Master und Slave sind am Kabel farblich gekennzeichnet.
    Viel Spaß beim austesten, kann viel Geschwindigkeit bringen.
    Ciao, b_rocki
     
  3. jennen

    jennen ROM

    dank dir für deine hilfe !!! geh montag dann mal los und hol mir das kabel!!! vielen dank noch mal! mfg jenne
     
  4. Steffy

    Steffy Kbyte

    hi,
    die meldung besagt, dass du zwar udma/100 im bios aktiviert hast (oder auto), aber kein entsprechendes anschlusskabel verwendest.
    die udma/100-kabel sind 80polig, wohingegen alle vorigen kabel nur 40polig sind. ergo laeuft dein system nur mit hoechstens udma/66 geschwindigkeit.
    loesung: neues kabel kaufen oder udma/mode im bios runtersetzen.
    Viele Gruesse
    Steffi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen