1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Primary IDE channel

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von hoehler1, 19. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hoehler1

    hoehler1 ROM

    Registriert seit:
    19. November 2001
    Beiträge:
    5
    Hallo,
    habe ein Problem was evtl. gar keines ist. Beim Start meines Rechners werden wie üblich die installierten Laufwerke angezeigt. Nach Überprüfung der IDE Master und Slave kommt die Meldung: "Primary IDE channel no 80 conductor cable installed".
    Der Rechner läuft ganz normal.

    Wofür ist dieses Kabel gut? Sollte es verwendet werden? Oder ist vielleicht irgendetwas defekt?

    Danke für eure Hilfe.

    Grüße

    Sascha
     
  2. hoehler1

    hoehler1 ROM

    Registriert seit:
    19. November 2001
    Beiträge:
    5
    Werde ich mir umgehend besorgen.
    Danke für die schnelle Hilfe.
     
  3. kruemelbaer

    kruemelbaer Halbes Megabyte

    Registriert seit:
    29. März 2001
    Beiträge:
    1.016
    dem kann ich nur voll und ganz recht geben!

    UWE
     
  4. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    hi!
    das bedeutet, dass deine festplatte udma-100 unterstützt, das aber gerade nicht benutzt werden kann, weil kein 80-poliges ide-kabel verwendet worden ist. derzeit wird nur ein standard 40-poliges drinenn sein.
    da deine festplatte udma100 unterstützt, würde ich ihr aus performance gründen ein 80poliges kabel spendieren, kostet um die 20 mark.

    mfg
    christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen