1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Prob. Geforce3ti Evtl.Tausch/verkauf

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von beachman71, 9. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. beachman71

    beachman71 Byte

    Registriert seit:
    9. November 2002
    Beiträge:
    13
    Neuer Text Unten!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Hallo,
    Ich möchte mir ne Neue Grafikkarte bis ca 130,-Euro kaufen!
    Welche Grakarte Empfiehlt ihr?
    Mein System: AMD XP1600+ (abFebruar2003XP2200+)
    256 DDR-Ram (abFebruar2003512MB)
    Mainboard K7S5A mit Sound&Lan Onboard
    60GB Maxtor HDD 5400Upm

    Betriebssystem: Win XP prof.

    Nutzungsbereich: Videobearbeitung,Internet und
    Gelegentlich Spiele

    Vielen Dank für eure Anregungen!!!!!!
    [Diese Nachricht wurde von beachman71 am 09.11.2002 | 23:56 geändert.]
    [Diese Nachricht wurde von beachman71 am 11.11.2002 | 23:37 geändert.]
    [Diese Nachricht wurde von beachman71 am 15.11.2002 | 12:35 geändert.]
     
  2. beachman71

    beachman71 Byte

    Registriert seit:
    9. November 2002
    Beiträge:
    13
    Der Bootvorgang ist Normal!
    Mal läuft der PC Stunden und es passiert nichts!
    Und mal nach 30min.!
    Ich habe bereits in mehreren Foren gelesen das mein Mainboard(K7S5A+Sound/Lan) Probs.mit der Geforce 3&4 haben soll!
    Gruß Peter
     
  3. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,
    die Karte is vermutlich im Ar..., das Zeichenwirrwarr deutet stark auf einen mechanischen Defekt hin, besonders wenn es schon beim Booten auftritt.
    Grüße
    Gerd
     
  4. beachman71

    beachman71 Byte

    Registriert seit:
    9. November 2002
    Beiträge:
    13
    Danke Erstmal an Alle!!
    Hatte ne Xelo Geforce2ti Gra-ka.! Lief Sehr Gut! Bis der Lüfter ausfiel! Xelo-Support(Garantie) schickte mir statt ner GF2ti
    ne Xelo Geforce3ti200 zu. Soweit so Gut! Sehr Großzügig!
    Die Scheint sich aber mit meinen Mainboard nicht zu Vertragen!
    Seit der Installation mit

    1.Original Xelo-Treibern
    2.Diversen Nvidea treibern
    jeweils komplett deinstalliert(incl.Inf Dateien&Reg.)
    Hin und wieder Probleme mit der Anzeige(1024*768/16Bit)
    Bekomme Zeichenwirrwarr und der PC hängt sich auf!

    Vielleicht Hat jemand ne Lösung für das Problem???
    Oder Evtl. Tausch gegen ne andere Grafikkarte!
     
  5. Freax

    Freax Byte

    Registriert seit:
    20. September 2002
    Beiträge:
    122
    Wenn du eh im Februar aufrüstest, würde ich mit der Karte noch bis dahin warten, dann kriegst du mehr fürs Geld.
    Oder jetzt ne neue ATI oder ne gute GeF4200Ti, aber wie gesagt ich würde warten
     
  6. megatrend

    megatrend Guest

    Hallo,

    Es kommt drauf an, was für Spiele es sind. Sind es die neuesten Shooter, dann wäre eine GeForce4 TI 4200 angebracht. Ansonsten würde es eine GF3 TI 200 oder auch eine Radeon 7500 tun.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen