1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Prob im Netzwer mit Netmeeting!!

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Traffic911, 13. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Traffic911

    Traffic911 Byte

    Registriert seit:
    13. April 2002
    Beiträge:
    8
    Hallo...

    mein Problem ist das Netmeeting sich nicht übers Netzwerk mit anderen Usern verbinden will.()zwecks einer Webcam Verbindung.

    Vorab:
    -T-DSL Anschluss
    -Haus Netzwerk mit Switch und einem Server (win98) und 2, manchmal 3 Einzelrechnern.
    -Dei Einzelrechner sind 98 und ME Systeme, auf dem Server läuft als Proxy AVM KEN!

    Also, ich kriege nie eine Verbindung wenn ich Netmeeting starte, die IP von meinem "Video-Partner" eintrage und anrufe.
    Stattdessen erhalte ich die Meldung, "Der Anrufer kann keine Verbindungen entgegennehmen".

    Das die Hardware in Ordnung ist steht ausser Frage, da wenn ich das DSL modem direkt an meinen Rechner anschliesse eine Verbindung mit Übertragung der Video Daten der Cam sofort aufgebaut wird.

    In allen anderen Programmen die in irgendeiner Form das Inet nutzen habe ich ja Proxy}s eingetragen. Nur unter Netmeeting steht das nicht wirklich zur verfügung.
    Dort ist nichts über einen Proxy geschrieben.
    Nur über einen Gateway der die Verbindung aus dem LAN für Video und Gespräche herstellt, steht dort was.
    Ich denke mir mal , das wird schon sowas in der Richtung sein wie ich es brauche, doch weiss ich nicht was ich dort eintragen soll.
    Die IP des Servers??? So wie ich es sonst immer gemacht habe??? Das funktioniert aber nicht.

    Muss ich in Verbindung mit dem Gateway auch noch irgendwo anders Einstellungen vornehmen???? Oder unterstützt Netmeeting am Ende keine Netzwerke!!?!

    Für Hilfe wäre ich euch sehr sehr dankbar...

    C.
     
  2. Bamm-Bamm

    Bamm-Bamm Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    491
    Besser spät, als nie.

    Es gibt unterschiedliche Netmeeting Versionen (aktuell ist 3.01) Es wurde auch mal bei einem Versionswechsel die Portnummer geändert. Dies scheint aber nicht das Prob zu sein.

    Es wird wohl der Proxy sein. Hier sollte es eine Möglichkeit geben, einen Gateway für den Netmeeting-Port einzurichten (Port-Forwarding). Wenn die keine FAQ oder Forum haben, bei Janaserver gibt es viele Infos. Und eventuell einen neuen Proxy (free). Der kann das nämlich.

    Dann macht der Gatewayeintrag (normalerweise für Router) im Netmeeting auch wieder Sinn. Das ist nun der Proxy

    Vorsicht Falle: Im Proxy nicht zweimal die gleichen Ports (Eingang/Ausgang) eintragen. Ein Port darf nur einmal auf einem Computer verwendet werden. Immer.

    Ich hoffe, ich hab geholfen.

    mfg
    Raphael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen