1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Prob mit Belkin Router und Sitecom USB Netzwerk Adapter

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von RedFaction, 19. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RedFaction

    RedFaction ROM

    Registriert seit:
    19. September 2003
    Beiträge:
    4
    Ich habe mir den Drahtlosen Kabel-/DSL-Gatewayrouter sowie einen USB Wireless Network Adapter von Sitecom zugelegt. Nun zu meinem Problem.

    Rechner 1 ist mit einem Kabel an den Router angeschlossen. Internet, sowie LAN funktioniert einwandfrei. Rechner 2 steht zwei Räume weiter und ist mit dem USB Netzwerkadapter bestückt. Der Rechner zeigt mir auch an, das er meinen Router gefunden hat (gleicher Channel sowie gleicher SSID ist vorhanden). Allerdings findet sich keiner der Computer in der Netzwerkumgebung.Auch der Router zeigt nur einen Client an. Demnach kommt Rechner 2 auch nicht ins Internet. Ich habe schon alles mögliche probiert. Egal ob ich feste IP?s nutze oder die Grundeinstellungen der Handbücher nutze, nichts funktioniert.

    Achso, auf beiden Rechnern ist Windows XP porf. installiert, DHCP ist aktiviert und beide nutzen den 802.11b Standard.

    Kann mir irgendjemand weiterhelfen ?????
     
  2. RedFaction

    RedFaction ROM

    Registriert seit:
    19. September 2003
    Beiträge:
    4
    Mittlerweile bin ich schon soweit, das Rechner 2 (also der mit dem USB Netzwerkadapter) den Router findet. Er wird mir mit der korrekten SSID und dem richtigen Channel angezeigt. Sobald ich aber auf "Verbinden" gehe, passiert nichts. Als Gateway habe die IP vom Router eingetragen, passiert aber triotzdem nix. Ich geh emittlerweile von einem Benutzerfehler aus. Kann mir den nicht irgendjeamdn helfen !!!!!!!
     
  3. Schemmy

    Schemmy Kbyte

    Registriert seit:
    10. Juni 2003
    Beiträge:
    218
    ops, falsch gelesen.....
    vom USB netzwerk hab ich leider keine ahnung, ich kann mir nur vorstellen (da die zusammen verkauft werden), dass es sich da um einen konfigfehler handelt....... weil die geräte normalerweise vor dem verkauf beim hersteller geprüft werden (sollten).
     
  4. RedFaction

    RedFaction ROM

    Registriert seit:
    19. September 2003
    Beiträge:
    4
    Es sind zwei Einzelgeräte, die aber bei Saturn zusammen verkauft werden.


    Muß bei Einem USB Netrzwerkadapter noch ne Netzwerkkarte eingebauet sein ??? Ich denke doch nicht oder ?
     
  5. Schemmy

    Schemmy Kbyte

    Registriert seit:
    10. Juni 2003
    Beiträge:
    218
    hast du die geräte einzeln gekauft (also router und netzwerkkarte)? dann könnte es ne inkompatiblität sein... anders auch ein möglicher Hardwaredefekt.......
    oder ews ist wirklich nur ne simpele fehlkonfiguration
     
  6. RedFaction

    RedFaction ROM

    Registriert seit:
    19. September 2003
    Beiträge:
    4
    Der Router zeigt mir nur einen Client an, also Rechner 1 mit dem Kabel. Der Netzwerkadapter zeigt mir immer an Verbindung mit : non-spec hervorragend. Und ist auch immer ein aderer Channel als den ich beim Router eingestellt habe. Ich habe den Netzwerkadapter an den ersten Rechner angeschlossen, unmittelbar vor dem Router , aber triotzdem dasselbe.
     
  7. Schemmy

    Schemmy Kbyte

    Registriert seit:
    10. Juni 2003
    Beiträge:
    218
    kann dein router die IP-adressen vergeben???
    oder kommst du ausschließlich mit dem kabel-PC ins netz? dann könnte es sein, dass die Funkverbindung nicht einwandftei läuft...
    und bei 2 PC?s die DHCP-Funktion zu nutzen ist meiner meinung nach nicht so sinnvoll, da die vergabe der IP?s auch nur unnötig zeit in anspruch nimmt.... also ab 8 Clients würde ich anfangen DHCP zu nutzen.....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen