1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Prob mit IDE-Contr. Promise TX2 ATA133

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von vignettenman, 11. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vignettenman

    vignettenman Byte

    Registriert seit:
    11. Mai 2002
    Beiträge:
    11
    s geschafft!
    Der SCSI-Controller war im PCI-Slot 1, der IDE-Controller im Slot 3. Hab\' die beiden gegeneinander ausgetauscht, jetzt dürfte alles funktionieren (muß die neue HD noch partitionieren). - Eigentlich logisch, daß IDE vor SCSI installiert werden muß ;-)

    [Diese Nachricht wurde von vignettenman am 12.05.2002 | 10:25 geändert.]
     
  2. b_rocki

    b_rocki Byte

    Registriert seit:
    12. März 2002
    Beiträge:
    120
    Hallo V-Mann!
    Öffne dein Handbuch für den Promise-Controller auf Seite 24.
    Falls Englisch nicht deine Stärke ist:
    Problem:
    Verschiedene Probleme, wie Nicht-Erscheinen des Ultra 133 TX 2 Bios in der Boot-Phase, Nicht-Laden der Ultra 133 TX 2 Treiber oder langsame Datenübertragungsraten
    Lösung:
    Stecke den Ultra 133 TX 2 in einen anderen PCI-Steckplatz

    Naja, fünf Stück hast du ja. In einem steckt der DAWI, bleiben noch vier. Teil uns doch mal mit, wie oft du umstecken mußtest.
    ciao, b_rocki
     
  3. utjow

    utjow Byte

    Registriert seit:
    23. Dezember 2001
    Beiträge:
    62
    hi vignettenman
    wie ich sehe erkennt dein bios die controller-karte [ promise ultra 133 ide controller ] schau mal im geraetemanger dort muss diese als scasi-controller aufgefuehrt sein,nicht als busmaster unter laufwerks-controller. wenn nicht muessen die treiber erst eingerichtet werden.wenn er dann nicht laeuft musst du mal in dein handbuch vom mainboard schauen was fuer eine spannung auf den pci-steckplaetzen zu verfuegung stehen.( "440lx-chip")
    gruss jan
     
  4. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    ist dieser controller auch für ata100 ausgelegt?
    wenn nicht kauf dir einen für ata100 oder einen raid
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.960
    Hi!
    Ich würde mal darauf tippen, daß Du Dein System mit dem Onboard-Controller, dem SCSI-Controller und nun auch noch diesem IDE-Controller hoffnungslos überforderst. Hast Du es schon mal ohne SCSI probiert?
    Gruß, andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen