1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Prob mit RAID-Controller

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Caine, 3. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Caine

    Caine Byte

    Registriert seit:
    31. Mai 2001
    Beiträge:
    11
    Hi,
    folgendes Prob.

    Ich möchte 2 Maxtor 60 GB Platten am OnBoard-Raid-Controller auf meinem MSI K7T 266 betreiben.

    Array im Level 0 (striping) anlegen funktioniert zwar, das Tool Promise Raid Controller zeigt mir aber beim Starten des Betriebbsystems 98 SE, dass kein Array gefunden wurde.

    Die Platten einzeln angestöpselt werden erkannt.

    Wer kann helfen ??
     
  2. Gast

    Gast Guest

    Hey Stephan
    Zuerst: Ich hab mir mal das Handbuch für dein Mobo heruntergeladen und nachgelesen. Danach müsstest du den Eintrag haben: "OnBoard Raid" und diesen auf "Enabled" setzen. Hast du das bereits gemacht?
    Tja, das mit der Aktivierung des Raid auf dem Mobo war ein "Schuss ins Blaue", mein Asus A7V133 verlangte das. Ansonsten bin ich dann so ziemlich an meiner "Grenze" angekommen....
    Also, 120 GB sollten eigentlich von Windows verwaltet werden können...
    Und die FP müssen nicht absolut gleich sein, lediglich bei einer größeren wird die Gesamtgröße an die kleinere FP angepasst, also 60 + 45 GB = 90 GB Raid. Das sollte also kein Fehler bei dir sein.

    M.f.G. Erich
    [Diese Nachricht wurde von Freiherr07 am 04.11.2001 | 23:32 geändert.]
     
  3. Caine

    Caine Byte

    Registriert seit:
    31. Mai 2001
    Beiträge:
    11
    Hi Freiherr,

    1. neuesten Treiber von der Homepage heruntergeladen
    2. Beide Platten jeweils als Master gejumpert und an den beiden Ports angeschlossen
    3. Im Manual steht nichts über Aktiverung per Jumper

    Wenn ich die Platten im Level 1 (mirroring) anschließe, werden diese mit dem Promise Raid Tool zwar erkannt, bei der ersten wird jedoch eine Fehlermeldung ausgegeben.

    Dumme Frage: Gibt es bei Win 98 SE eigentlich eine Obergrenze bei der Festplattenverwaltung (immerhin eine es 120 GB nur Raid)??
    Und müssen beide Platten absolut identisch sein (obwohl gleiche Typbezeichnung unterscheiden sie sich geringfügig bei der Kapazität)??
     
  4. Gast

    Gast Guest

    Hey Stephan
    - Hast du den Treiber für den onboard Raid Controller (Promise Fast Trak) installiert??
    - Das Booten vom Raid-Controller im Bios aktiviert??
    - Die beiden Platten jeweils als Master an den beiden ATA-100 IDE Ports angeschlossen?
    - Und zu guter letzt den Raid Support des Mainboards per Jumper aktiviert?
    M.f.G. Erich
    [Diese Nachricht wurde von Freiherr07 am 04.11.2001 | 00:10 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen