1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probelme mit der 2. HD

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Andreas1979, 19. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Andreas1979

    Andreas1979 Guest

    Hoffe irgendein Experte kann mir bei meinem Problem weiterhelfen!

    Ich habe mir vor 2 Tagen eine Maxtor 80 GB Festplatte gekauft, die ich neben meiner 40 Gb WD als 2. Platte nutzen möchte.
    Die 40 GB ist als Master gejumpert und als Primary Master im Bios angemeldet
    Die neue Platte ist als Slave gejumpert und wird im Bios korrekt erkannt (Primary Slave)

    Beim ersten Partionieren der neuen Platte bekam ich Probleme. Wahrscheinlich ist FDisk mit der Größe der HD überfordert gewesen.
    Ende vom Lied war, das sich die neue Platte unter fdisk nicht mehr verändern lies.
    War sie allein angeschlossen, konnte fdsik sie gar nicht einlesen, war die alte Platte mit angemeldet, so erschien eine Fehlermedlung "Laufwerk 2 kann nicht eingelesen werden" Veränderungen war möglich, wurden aber nicht gespeichert.

    Von dem Händler bei dem ich Platte gekauft habe bekam ich den Tipp mir ein Low-Level Formatierungsprogramm runterzuladen. Das habe ich getan und es hat soweit auch funktioniert. Die Platte ließ sich unter Fdisk wieder einlesen konnte auch partitioniert werden. Zum Abschluss habe ich die Platte auch formatiert

    Als ich dann Windows 2000 gestartet habe waren die Laufwerke (die fdisk der neuen Platte zugewiesen hatte) immer noch nicht zu erkennen. Daraufhin bin ich in die Systemsteuerung gegangen und habe dort nachgesehen. Die Festplatte wird zwar vom Gerätemanager korrekt erkannt aber in der Datenträgerverwaltung taucht sie nicht auf.

    Also habe ich wieder unter Fdisk nachgeschaut und dort ließ sich die Platte wieder nicht einlesen????!!!!!!!!!!!

    Weiß jemand woran das liegt??? Wäre für Hilfe sehr dankbar????
     
  2. Andreas1979

    Andreas1979 Guest

    dann erstmal viel spaß beim renovieren und anschließend ein nicht allzu stressiges Wochenende
     
  3. Castor-Pollux

    Castor-Pollux Byte

    Registriert seit:
    13. Februar 2001
    Beiträge:
    106
    Hallo Andreas,
    ich habe zwar DriveImage, aber mein Problem ist, dass anscheinend mein Diskettenlaufwerk nicht mehr so will wie ich. Um mit DI arbeiten zu können, müßte ich zwei Disketten herstellen (eine bootfähig), aber das funktioniert nicht. Da ich im Moment leider keine Zeit habe (Renovierung etc.) muss ich mich mit dem Einbau der 80 GB-Platte etwas gedulden. Meine Überlegung war schon, dass ich, da ich sowieso ein kleines Netzwerk aufbauen wollte, W2K auf der 80er komplett installiere, die kleinere alte 29er in den alten Rechner einbaue, dann per Netzwerk die Daten auf die 80er überspiele und anschließend die 29er komplett mit fdisk und format säubere. Hört sich leider sehr umständlich und arbeitsintensiv an, sodass ich hierfür wohl ein Wochenende verplanen muss.
    Gruss Horst
     
  4. Andreas1979

    Andreas1979 Guest

    ob es daran liegt, daß Du auf der WD ein 2 Betriebssytem hast weiß ich nicht! Ich kann es mir aber eigentlich nicht vorstellen, da, wenn sie als Slave gejumpert ist, es eigentlich beim booten übergangen werden müsste.

    Was bei mir zu Problemen geführt hat war, daß ich mit fdisk meine große Platte nicht partitionieren konnte. (Und zwar gar nicht)
    Ich habe sie dann lowlevel formatiert (da mit sie überhaupt wieder ansprechbar wurde) und habe es dann irgendwie im xten anlauf mit partition magic hinbekommen.

    Bestimmt hast Du doch ein Backup Programm, so daß Du ein Image von Deiner (alten) Platte anfertigen kannst????
    Versuch es einfach in der umgekehrten Reihenfolge, so daß Du Deine alte Platte als Master und die neue als Slave nimmst!
    Dann das image auf die neue Platte rüberziehen und die neue als master nehmen!

    Hoffe Du bekommst es schnell in den Griff (es ist nämlich echt kacke wenn man 3 Tage die ganze Zeit vor dem Ding hockt und nichts tut sich) Habe vieles auch nur durch ausprobieren hinbekommen.
     
  5. Castor-Pollux

    Castor-Pollux Byte

    Registriert seit:
    13. Februar 2001
    Beiträge:
    106
    Hallo Andreas,
    ich hänge mich einfach mal an dein Problem dran; bei mir sieht es ähnlich aus.
    Ich habe mir von Maxtor eine 80 GB Platte gekauft und diese in meinem Rechner eingebaut. Auf ihr wollte ich nun W2K installieren, was auch (dem ersten Anschein nach) einwandfrei funktionierte. Ich hatte die Platte zunächst allein als Master drangehangen; nachdem W2K installiert war, habe ich meine alte Platte (eine Western Digital 29 GB) als Slave hinzugenommen und nichts tat sich mehr. Insoweit nun meine zu deinem Beitrag zusätzliche Frage: Kann es daran liegen, dass auf meiner alten Platte schon W2K installiert war und es daher zu einem Konflikt gekommen ist; muss ich erst die zweite Platte mit fdisk bereinigen (mit Datenverlust, den ich vermeiden wollte) und dann als Slave dranhängen?
    Vielen Dank im voraus
    Horst
    [Diese Nachricht wurde von Castor-Pollux am 20.02.2003 | 07:35 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen