Probl.beim Konvertieren(CDA->mp3)

Dieses Thema im Forum "Software allgemein" wurde erstellt von 17dede17, 25. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 17dede17

    17dede17 Byte

    Registriert seit:
    25. April 2003
    Beiträge:
    16
    Hallo.
    Ich habe folgendes Problem:Wenn ich in meinem tragbaren CD/mp3-Player eine ganz normale CD,sprich im CDA-Format,abspiele,läuft alles einwandfrei.Wenn ich jedoch eine CD mit mp3s abspiele,kommt während eines Lieds(also das ist dann bei jedem Lied auf der CD so)im Abstand von einigen Sekunden immer ein sehr seltsames Geräuch,das man nicht so gut beschreiben kann.Jedoch bei den Liedern,die man sich runterladen kann,wie z.B.von KaZaA,die schon im mp3-Format sind,kommt dieses Geräuch nachher im CD/mp3-Player nicht vor.Es geht also nur um die Lieder,die ich vorher von der Ursprungs-CD,meinetwegen irgendein Album,mit einem "Converter" vom CDA-Format ins mp3-Format "gebracht" habe.Selbst bei einer Bitrate von 320 kBit/s,also die maximale Bitrate,kommt dies vor.Dabei haben die Lieder von KaZaA etc.,die wie oben beschrieben ohne Probleme laufen,durschnittlich nur eine Bitrate von viell. 128 kBit/s.Da meine Kopfhörer nach Testen an anderen Geräten einwandfrei laufen,bzw.die Probleme bei diesen CDs auch an anderen Geräten auftauchen,wie z.B. DVD-Player,und wie oben beschrieben,CDs mit heruntergeladenen mp3s super laufen,muss irgendetwas bei dem Konvertiervorgang der Lieder vom CDA-Format ins mp3-Format "schieflaufen".Deshalb meine Frage,welche Fehler könnte ich dabei gemacht haben oder an welchen Einstellungen könnte es liegen?Vielen Dank im Voraus.
     
  2. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Wird dann wohl am Programm zum MP3-Erstellen und/oder seinen Einstellungen liegen, womit dann wohl der MP3-Player nicht zurechtkommt. Evtl. andere Einstellungen wählen oder ein anderes Programm zum Erstellen der MP3-Files verwenden, z.B. CDex:
    http://www.cdex.n3.net/
    Ich hatte mal bei meinem Auto-MP3-Player Probleme, weil ich die MP3s mit "Stereo" erstellt hatte. Seitdem ich stattdessen "Joint Stereo" im MP3-Decoder eingestellt habe, gibts keine Probleme mehr.

    Mfg Manni
     
  3. 17dede17

    17dede17 Byte

    Registriert seit:
    25. April 2003
    Beiträge:
    16
    Ja klar,das ist bei allen CDs mit beschriebenen mp3s so.
    Also der CD/mp3-Player?:Denver(das ist die Firma)DMP348T,120/45 DIGITAL ANTI-SHOC,aber damit hat das doch normal nichts zu tun,oder?,denn mit den mp3s von KaZaA und so läuft ja alles blendend.Software,alles mögliche schon:Cool Edit,Power mp3 wma Converter,Audio Conversion Wizard,und und und...
     
  4. kadajawi

    kadajawi Megabyte

    Registriert seit:
    23. Dezember 2000
    Beiträge:
    1.792
    eigentlich hört dieser Thread ja in die MP3 Ecke... wenn einer der Mods verschieben könnte...

    Ansonsten, du musst schon sagen um was für einen Player es sich handelt, mit welcher Software du arbeitest usw. Auch mal mit anderen CDs probiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen