1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem - ATI Radeon 9600 XT 256 MB

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von toncaman, 19. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. toncaman

    toncaman ROM

    Registriert seit:
    18. Januar 2003
    Beiträge:
    4
    Diese neue Karte gekauft. Einbau und Installation problemlos.
    Gleichzeitig die neuesten Treiber installiert.
    Aber bei einigen Spielen bleibt das Bild ab und zu für ca. 1 sec. stehen. Woran liegt das ?
    Mein System : P4 / 2,0 / 1024 MBRAM
     
  2. Lars_Lang

    Lars_Lang Halbes Megabyte

    Registriert seit:
    3. August 2003
    Beiträge:
    668
    Wenn du den neusten hast würde ich mal eine vorherige Verison versuchen!


    Mfg Lars Lang
     
  3. toncaman

    toncaman ROM

    Registriert seit:
    18. Januar 2003
    Beiträge:
    4
    Auch schon probiert ! Null Chance !
     
  4. Lars_Lang

    Lars_Lang Halbes Megabyte

    Registriert seit:
    3. August 2003
    Beiträge:
    668
    Welche Treiberversionene hast du denn schon versucht?
    Ist die Karte übertaktet?
    Ist das bei allen Spielen so?
    Hast du die Karte mal bei einem anderen Rechner gestest?

    Mfg Lars Lang
     
  5. Ardy

    Ardy Halbes Megabyte

    Registriert seit:
    10. April 2004
    Beiträge:
    642
    Moin moin

    Falls du XP hast, haste da auch mindestens SP1 installiert?
    Um welche Spiele gehts eigentlich? Könnte ja auch sein dass die Graka die Spiele nicht schafft....

    Ciao
     
  6. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    was läuft denn alles bei dir im hintergrund ab (prozesse etc. )
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen