Problem: Auslastung gering, Leerlaufprozess über 90%, dennoch Rechner sehr langsam

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von HilflosWeltall, 7. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HilflosWeltall

    HilflosWeltall ROM

    Registriert seit:
    7. Oktober 2005
    Beiträge:
    4
    Hallo.

    Mein Rechner arbeitet sehr langsam. Besonders das Starten von Programmen (z.B. Winamp, Firefox, Explorer, IE) dauert sehr lange (bis zu einer Minute). Das Hochfahren dauert mehrere Minuten. Es ist selten möglich (im Sinne von erträglich) mehrere Programme nebeneinander laufen zu lassen.
    Im TaskManager sehe ich, dass die CPU-Auslastung selten über 50% kommt, eher zwischen 10-20% bleibt. Logischerweise müsste die Auslastung doch bei Arbeitsanforderungen (wie z.B. Programme laden) doch 100% erreichen?
    Der Leerlaufprozess befindet sich ohne Belastung immer über 90%, was ja normal ist. Aber auch unter Belastung sinkt die Auslastung für den Leerlaufprozess selten unter 70%. Aktuell war bei einer Installation der Installationsprozess nur bei etwa 15%, der Leerlaufprozess wesentlich höher. Auch hier denke ich: Unter Belastung müsste die Auslastung des Leerlaufprozesses bei annähernd 0% liegen, oder?

    Meine Frage: Was mache ich falsch? Was muss ich ändern, um wieder einen leistungsfähigen Computer zu haben?

    Vielen Dank,
    Hilflos im Weltall.

    Meine Daten:
    AMD Athlon 900 Mhz
    256 MB Ram
    Windows XP Professionell Service Pack 2, sämtliche MS-Updates
    Ati Rage Fury Pro
    Was ist sonst noch wichtig?
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Das ist wenig RAM für WinXP. Deshalb wird vermutlich viel auf die Platte ausgelagert. Läuft die Platte im DMA-Modus?
     
  3. In diesem Fall läge die CPU-Auslastung praktisch stets bei 100%. Nicht einfach pauschale Fehlerlösungsmöglichkeiten liefern, sondern auch ein bisserl mitdenken :-)

    Der Rechner ist tatsächlich etwas langsam (Unterklasse-Prozessor + unterdurchschnittlich viel RAM), allerdings sollte das nicht der Grund für das langsame Verhalten sein. Lief das System früher denn schneller?

    Ich arbeite hier regelmäßig im Testbed an einem Pentium III-600 mit 1,5 GB RAM - auch damit ist ein sehr flüssiges Arbeiten möglich, wenn man einmal von hochauflösenden Videos und anderen anspruchsvollen Multimedia-Aufgaben absieht.
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Der PIO-Modus belastet zwar die CPU, aber dass er quasi permanent für 100% Auslastung sorgt ist mir noch nicht untergekommen.


    Ja und an was liegts denn dann? Wo ist deine Fehlerlösungsmöglichkeit? ;)
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    @HilflosWeltall

    Was muss ich ändern, um wieder einen leistungsfähigen Computer zu haben?

    @bangh3adinst3ad


    Das ist die entscheidende Frage.Wurde in letzter Zeit etwas Wesentliches geändert ? Treiberinstallation oder Ähnliches ?
     
  6. Dummkopf, damit meinte ich natürlich nur die Zeiten, zu denen Plattenzugriffe erfolgen.


    Derer gibt es viele. Da auch unter Last der Leerlaufprozeß eine dominierende Rolle spielt, würde ich spontan auf ein Treiberproblem tippen. Außerdem sollte man mal das BIOS auf Standard-Werte zurücksetzen, um eventuelle Fehlkonfigurationen wie deaktivierte Caches ausschließen zu können.

    Hilfreich wäre es auch, wenn der Thread-Eröffner mitteilen würde, seit wann dieser Zustand besteht bzw. welches Verhalten seinerseits zum Ist-Zustand geführt hat.
     
  7. HilflosWeltall

    HilflosWeltall ROM

    Registriert seit:
    7. Oktober 2005
    Beiträge:
    4
    Guten Morgen.
    Vielen Dank für die vielen Antworten.

    Der Rechner selber gehört meinem Vater. Der installiert unter Umständen auch ganz schön viele Programme. Doch auch ein Festplatten-"Ausmisten" hat keinen Leistungszuwachs gebracht.
    Früher lief der Rechner in der Tat schneller. Es könnte also ggf. ein Treiberproblem sein. Der Grafikkarten-Treiber ist neu, DirectX ist neu. Welche Treiber sollte man noch probieren?

    Das Verhalten des Rechners existiert seit bestimmt einem Jahr. Meinen Vater selber stört das nicht so viel. Da ich nicht zu Hause wohne und z.Z. nur zu Besuch bin, habe ich wenig Ahnung, was alles am Rechner verändert wurde. Allerdings vermute ich, dass unser Nachbar, der den Computer eingerichtet hat, eventuell irgendwas verstellt haben könnte.

    Wie kann ich das BIOS auf Standardwerte zurücksetzen?
    Ich probiere es gleich mal, weiß aber nicht, ob ich es kann.

    Bis Nachher,
    Hilflos im Weltall.
     
  8. HilflosWeltall

    HilflosWeltall ROM

    Registriert seit:
    7. Oktober 2005
    Beiträge:
    4
    Ich habe im BIOS die Funktion Load Optimized Defaults aktiviert. Es gab keine Änderung in der Leistung des Computers. Es gab auch noch Load Fail-Safe Defaults. Soll ich das nochmal probieren?
    Hat jemand andere Vorschläge?
     
  9. HilflosWeltall

    HilflosWeltall ROM

    Registriert seit:
    7. Oktober 2005
    Beiträge:
    4
    Es könnte auch ein Virus schuld sein. Im Task-Manager befinden sich fünf mal svchost.exe. Wenn ich ein bestimmtes davon schließe öffnet sich ein Fenster mit etwa folgendem Inhalt:
    NT-Autorität-Irgendwas, Windows wird in 60sec heruntergefahren.
    Das selbe Problem hatte ich, als ich mal den Sasser-Virus hatte. Das Programm Anti-Sasser von Norton hat diesen Virus aber nicht gefunden. Was könnte es noch sein?
     
  10. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Dann kanns der Sasser schon mal nicht sein.

    Und einfach so mal svchost Prozesse abschießen macht man nicht, davon wird die Kiste bestimmt nicht schneller. ;)
     
  11. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Festplatte voll ?? (Auslagerungsdatei zu klein),
    Defragmentierung schon durchgeführt ??

    bonsay
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen