Problem bei installation von via-treibern

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Patchman, 2. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Patchman

    Patchman Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    62
    moins

    habe da ein problem mit der installation vom neuen via-hyperion treiber.
    egal wie oft ich ihn installiere es ändert sich nicht die vers.nr vom agp treiber .es bleibt immer bei der vers.3442 statt 3443.
    woran kann das liegen ? habe es selbst schon im abgesicherten modus versucht aber nix ändert sich .
    das seltsame ist das die neue vers. im ordner inf angezeigt wird .

    sytem siehe sig
     
  2. irish-tiger

    irish-tiger Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.170
    Hi,

    auf der VIA-HP steht dazu folgendes:

    The changes to this driver (also4.55), compared with the VIA Hyperion 4in1 v4.53 are:



    • this driver will not update the AGP driver if the system is running WinXP SP2, in line with Microsoft’s recommendations concerning AGP drivers.
    Ich gehe also mal davon aus, dass bei Dir XP mit SP2 installiert ist !??

    Gruß,

    irish-tiger.
     
  3. Patchman

    Patchman Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    62
    nein sp2 ist nicht installiert.ist noch zu buggy.

    und ja selbst bei manueller installation bleibt die vers.nr. die selbe.der vorhergehende treiber wurde deinstalliert.
     
  4. irish-tiger

    irish-tiger Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.170
    Tja, entweder erkennt die Installationsroutine fälschlicherweise ein SP2 (u.U. wegen eines MS-Patches nach Erscheinen von SP2) oder VIA hat vielleicht die Treibernummer versehentlich nicht geändert...

    Solange alles stabil läuft, sollte Du Dir keine Gedanken machen !
     
  5. Patchman

    Patchman Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    62
    tja da haste den nagel auf den kopf getroffen.
    folgende updates mit bezeichnung sp2 sind installiert: Q322011,Q327979,Q814995,Q815411.

    kann jetzt natürlich sein das der via treiber sich dadurch gestört fühlt.
    werde mal über google versuchen rauszubekommen wofür diese updates sind um sie dann evtl.zu deinstallieren.

    erstmal besten dank für deine hilfe :cool:
     
  6. Patchman

    Patchman Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    62
    so nach deinstallation der genannten fixes lies sich der via-treiber ohne probs installieren. agp+ide treiber sind auf dem neuesten stand.

    nochmal danke für den tip mit dem sp2 :spitze:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen