1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

problem bei neuinstaltion von win98

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von DasExperiment, 27. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DasExperiment

    DasExperiment Kbyte

    Registriert seit:
    3. Juni 2002
    Beiträge:
    330
    hi

    also ich hab von meinem alten pc die festplatte formatiert.
    is ne 10GB von IBM war in 2 kleine festplatten eingeteilt: c und d.
    nachdem formatiern beider platten legte ich die win 98 cs ins cd-rom laufwerk und drückte dann reset. nach dem booten des pc}s erscheint nur noch: ungültiges systhem datenträger wechseln und taste drücken
    kann mir bidde wer helfen??

    cu
     
  2. S i e b e r

    S i e b e r Byte

    Registriert seit:
    2. August 2002
    Beiträge:
    55
    da steht bios 4.51 PG

    und noch intel/440B/ZX AGPSET bios for V.2.7
    is ein gigabayte board
     
  3. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Beim Booten steht die Version und Welches Bios du hast. Kannst du uns das mal bitte hier posten?
     
  4. S i e b e r

    S i e b e r Byte

    Registriert seit:
    2. August 2002
    Beiträge:
    55
    naja wär ja kein problem wenn das nicht alles in englisch wär
    kann mir einer ungefähr sagen wo ic da rein muss auf englisch
     
  5. DasExperiment

    DasExperiment Kbyte

    Registriert seit:
    3. Juni 2002
    Beiträge:
    330
    Ähem,

    nu ja, der genaue Wortlaut ist von Bios zu Bios verschieden. Bei mir weiß ich es schon, wie es bei Dir jetzt genau heißt natürlich net.
    Beim Hochfahren des Pc\'s, wenn er den Speicher hochzählt, mit der Entfernen Taste oder manchmal glaub ich auch mit F1 ins Bios wechseln, da gibts irgendwo die Option Bootreihenfolge oder auch Startreihenfolge. Da sind die bootfähigen Geräte aufgeführt. Dort mußt Du das CD-Rom vor die Platte setzen. Bei mir sind 4 Geräte untereinander aufgeführt, mit den Plus und Minus Tasten kann ich die Reihenfolge ändern.
    Genauer kann ich es so aus dem Kopf nicht sagenl, aber gibt ja genug andere Leute mit richtigem Fachwissen hier, vielleicht schreibt ja sonst noch jemand was zu Deinem Problem.

    MfG
    Matthias
     
  6. S i e b e r

    S i e b e r Byte

    Registriert seit:
    2. August 2002
    Beiträge:
    55
    hi

    erstma danke aber kannste wir mir sagen wie ich im bios auf das cd-rom umstellen kann hab nämlich keine ahnung von bios

    cu
     
  7. DasExperiment

    DasExperiment Kbyte

    Registriert seit:
    3. Juni 2002
    Beiträge:
    330
    Hi,

    vielleicht jetzt blöd die Frage, aber steht in der Bootreihenfolge im Bios das CD-Rom auch vor der Platte? Falls nicht versucht Dein Rechner von Platte zu booten und da findet er nach dem Formatieren halt kein Betriebssystem mehr.

    MfG

    Matthias

    P.S. Da war ich wohl eine Minute zu spät! :-)
    [Diese Nachricht wurde von DasExperiment am 27.08.2002 | 10:08 geändert.]
     
  8. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Klingt, als ob im BIOS das primäre Boot Device die Festplatte ist. Geh ins BIOS und ändere das auf CD-ROM, dann sollte es gehen

    Gruß
    ANdré
     
  9. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, könnte unter "BIOS FEATURES SETUP" der Punkt "Boot Sequence" sein . Falls ein Booten von CD nicht unterstützt wird, versuch es mal mit einer Startdiskette (kann auch unter XP erstellt werden).

    Mit freundlichen Grüßen Steffen
    (steffenxx Moderator PC-WELTForum)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen