1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Problem bei T-Online 5 Install.

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von headshrinker, 14. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,
    mein Bruder hat einen T-DSL - Anschluss und will nun die T-Onlinesoftware installieren. Der Download bricht ab (er hat alles deaktiviert, install. nur die Basis-Software) mit der Fehlermeldung:
    "Fehler bei Komponentenübertragung,
    Komponente: Basissoftware,
    Dateigruppe: -,
    Datei: -, Beschreibung: der angegebene Pfad wurde nicht gefunden"
    -- er kann nur "OK" drücken, tut er das, erscheint nach einiger Zeit ein Fehler mit Überschrift: "Schwerwiegend" "AppAdmin: Use DLL <> ist fehlgeschlagen". Es geht auch nur "OK". Wie umgeht man das? Ist sein Pentium 200 (Win98) zu lahm für die Software (er hat mir alles am Tel. erklärt, selbst weiß ich das nicht)? Wenn ja, wie kann er dann DSL nutzen? Nach diesem 1en Versuch konnte er den TreiberTest durchführen, was ohne Probleme ging, aber ohne die Software...?
    MfG
    headshrinker
     
  2. kalweit

    kalweit Hüter der Glaskugel

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen