Problem beim IE 5.5 SP1 o. MS Upd.Page?

Dieses Thema im Forum "Browser" wurde erstellt von Kruemel27, 30. Mai 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kruemel27

    Kruemel27 Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    460
    Hallo Leute!

    Seit einigen Tagen komme ich nicht mehr korrekt auf die Windows Update-Page bei Microsoft.

    Ich rufe jedesmal das Windows-Update über EXTRAS / WINDOWS-UPDATE auf. Anschließend baut sich die Seite auch noch korrekt bei mi r im IE 5.5 SP1 auf. Klicke ich dann auf PRODUKTUPDATES öffnet sich auch noch korrekt das Such-Fenster. Ist der Such-Vorgang beendet stellt der Browser ja normalerweise die verfügbaren Updates dar. Dies ist bei mir leider nicht mehr der Fall. Bei mir folgt nach dem Suchvorgang nur noch eine Fehlermeldung.

    Als Details wird dort angegeben:

    IEXPLORE verursachte einen Fehler durch eine ungültige Seite
    in Modul WUV3IS.DLL bei 0267:027430ec.
    Register:
    EAX=02cf7e43 CS=0267 EIP=027430ec EFLGS=00010212
    EBX=02c9123f SS=026f ESP=00587ea8 EBP=00587fcc
    ECX=02cf7e57 DS=026f ESI=02c91094 FS=2b47
    EDX=00000000 ES=026f EDI=02da15b0 GS=0000
    Bytes bei CS:EIP:
    89 48 10 89 47 19 ff 45 08 8b 45 08 3b 46 66 7c
    Stapelwerte:
    0001625f 00000000 02c91094 31373039 78302f39 30303030 37303430 676e672e 64632e00 0000006d 031a0000 00000001 65646569 74636574 6c6c642e 00000000

    Kann mir jemand sagen wo das Problem liegt? Bei meiner IE Installation oder bei Microsoft auf der Page.
    Die Datei WUV3IS.DLL hab ich schonmal umbenannt in WUV3IS.DLLALT so das der IE diese nicht mehr finden konnte. Daraufhin installierte sich das Windows-Update von der Microsoftseite automatisch neu. Ebenfalls reparierte ich schoneinmal über die Systemsteuerung/Software den Browser. Auch dies half nicht.

    Wer weiß noch Rat?

    Danke
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen