1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem beim Öffnen von Dokumenten

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Schildkroete, 16. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schildkroete

    Schildkroete ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    3
    Verwende seit kurzem Windows XP und bin grundsätzlich sehr zufrieden. Nun ist aber folgendes "Problem" aufgetreten:

    Dokumente, egal ob einzelne Dateien oder Ordner, lassen sich seit wenigen Tagen nicht mehr mit Doppelklick der linken Maustatste öffnen, sondern nur noch über das Untermenü "öffnen", das mit der rechten Maustauste geöffnet wird.

    Ein Doppelklick mit der linken Maustaste öffnet hingegen das Fenster mit den Suchoptionen.

    Hat jemand eine Ahnung, was hier passiert ist und wie ich meine Dokumente wieder ohne Umweg öffnen kann?

    Schildkroete
    [Diese Nachricht wurde von Schildkroete am 16.05.2002 | 09:57 geändert.]
     
  2. Schildkroete

    Schildkroete ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    3
    Hallo!

    Der Tipp mit dem "Öffnen mit..." funktioniert leider nur bei einzelnen Dateien, nicht aber bei Ordnern. Eigentlich logisch: Ein Ordner enthält ja i.d.R. mehr als nur einen Dateityp, da würde es keinen Sinn machen, alle mit dem gleichen Programm zu öffnen. Die Funktion "Öffnen mit" steht hierfür auch gar nicht zur Verfügung.

    Gruß,

    EmmaSchildkroete
     
  3. Schildkroete

    Schildkroete ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    3
    Hi,

    also an der Systemsteuerung liegt es nicht. Sowohl die Maus- als auch die Ordnereigenschaften sind in Ordnung.

    Werde wohl doch den Maustreiber neu installieren.

    Gruß,

    EmmaSchildkroete
     
  4. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    probier mal folgendes:

    SHIFT - Taste drücken und dann rechte Maustaste

    aus dem Menü den Befehl "Öffnen Mit" anwählen und dann Den Haken "Diesen Dateityp immer ...." aktivieren und dann das Progr . öffnen.
     
  5. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi.......
    schon in der systemsteuerung nachgeschaut....was
    die Maus angeht?
    würde da erstmal schauen.....
    andernfalls wenn nichts dabei rauskommt.......
    mal den maustreiber neu installieren.....
    kann aber auch sein...daß ein eintrag in der registry fehlerhaft ist!
    mfg.Tom
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen