1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem beim Start mit neuer Festplatte

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von razor2709, 30. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. razor2709

    razor2709 Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    15
    Hallo!
    ich habe mir gestern eine neue Festplatte gekauft (SAMSUNG SP1604N)...
    diese hab ich dann formatiert und Windows XP installiert. Windows ist gestartet und alles lief so wie man es gewohnt ist. Dann habe ich einige Programme installiert und anderes drauf gespeichert. Soweit so gut... als ich heute meinen PC hochgefahren hab kam als erstes die Meldung wo man Windows im abgesicherten Modus oder Windows normal starten kann.. Ich habe alle möglichen Starts ausprobiert doch immer kommt dann nach der Windows XP Ladeanzeige, wo eigentlich zur Anmeldung des Benutzers kommt, folgende Meldung:
    ?Der Prozedureinsprungpunkt ??_resetstkoflw? wurde in der DLL ??msvcrt.dll? nicht gefunden.?...
    Toll... was soll das denn heißen? Wenn ich dann auf OK klicke kommt die Meldung noch einmal. Dann klicke ich wieder auf OK und sitze vor einem schwarzen Bild und kann nur den Mauspfeil bewegen. Ich hab keine Ahnung was man in so einem Fall machen kann, da ich ja keinen Zugriff auf Windows habe. Dieses Problem tritt bei jedem Start mit dieser Festplatte auf. Wenn ich meine alte einbaue funktioniert alles wie gehabt.
    Gibt es eine Möglichkeit dieses Problem zu beheben ohne die Festplatte neu zu formatieren?
    Wenn sich eine Formatierung nicht umgehen lässt gibt es dann wenigstens die Möglichkeit meine Daten von der Festplatte zu sichern also mit der alten Festplatte den PC starten und dann auf die neue zugreifen?
    Also falls jemand weiß wie man da am besten vorgeht bitte posten!
    Danke!
     
  2. razor2709

    razor2709 Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    15
    zu WWimmer:
    Ja hab ich und mein Bios unterstützt die auch laut Handbuch!

    noch eine frage: wie bekommt man sein Administrator Passwort raus. Auf der festplatte sind nämlich zwei Konten als Administratoren angemeldet. das eine hat ein kennwort. wenn ich das eingebe wird da aber nicht als administratorn passwort anerkannt! was ist da zu tun?
     
  3. razor2709

    razor2709 Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    15
    und was soll ich dann eingeben?
    achja... wenn man mit der XP CD bootet und dann die reparier funktion wählt fragt der nach dem vorgang... was muss man da eingeben?
     
  4. razor2709

    razor2709 Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    15
    und was soll ich dann eingeben?
    achja... wenn man mit der XP CD bootet und dann die reparier funktion wählt fragt der nach dem vorgang... was muss man da eingeben?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen