1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem DMA und Lite-On unter W2K

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Nils, 12. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nils

    Nils ROM

    Registriert seit:
    12. Februar 2002
    Beiträge:
    1
    Bei Power DVD ?Systemdiagnose? besteht die Möglichkeit für die CD-ROM/DVD Laufwerke den DMA-Mode einzurichten. Nur mein PC lässt das nicht mehr zu. Vor zwei Tagen hat es noch funktioniert, allerdings musste ich dann die Platte putzen (beim Partitionieren ging leider der Rechner dahin). Von Lite-On habe ich mir die aktuellen Firmware/Treiber runtergeladen und versucht zu installieren (Vielleicht liegt es ja daran?), im Gerätemanager gibt es aber trotzdem kein Treiber von Lite-On. Ich brauche hier Unterstützung. Und bitte formuliert es so, dass es auch der semiprofessionelle User versteht.
    [Systemübersicht]
    Betriebssystemname Microsoft Windows 2000 Professional
    Version 5.0.2195 Service Pack 2 Build 2195
    Systemhersteller VIA Technologies, Inc.
    Systemmodell VT8363
    Systemtyp X86-basierter PC
    Prozessor x86 Family 6 Model 4 Stepping 2 AuthenticAMD ~800 MHz
    BIOS-Version Award Modular BIOS v6.00PG
    Startgerät \Device\Harddisk0\Partition1
    Gesamter realer Speicher 130.548 KB
    Verfügbarer realer Speicher 7.976 KB
    Gesamter virtueller Speicher 440.728 KB
    Verfügbarer virtueller Speicher 194.524 KB
    Größe der Auslagerungsdatei 310.180 KB

    Laufwerke: Lite-On LTR-12101B
    Lite-On DVD-Rom LTD12

    Danke Nils
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen