Problem IE - Schrift, Codierung

Dieses Thema im Forum "Browser" wurde erstellt von jankoukal, 24. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jankoukal

    jankoukal Byte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    26
    Seit kurzer Zeit passiert es bei einigen Web-Seiten, daß die Schriftzeichen verrückt spielen: sie erscheinen dort falsch, häufig ist es so ein Kästchen, in vielen Fällen dann ein solches Zeichen stellvertretend gleich für mehrere Zeichen. Unlesbar.
    Bei anderen Anwendungen wie Word oder E-Mail ist mir dies noch nicht aufgefallen, allerdings bei der Hilfe-Datei meines Faxprogrammes RVS (der gleiche Unsinn). Was ist das? Ist vielleicht eine Schriftdatei beschädigt oder was?

    Und zweites Problem: unter Ansicht / Codierung sind im IE diverse Codierungen angeführt. Wie ich aber jetzt merkte, ist dort "Unicode" markiert. Ausgerechnet diese Codierung ist aber abgeblendet (d.h. grau, nicht schwarz). und ich kriege sie nicht weg - wenn ich "Westeuropäisch ISO" (oder auch andere) anklicke, ist das nächste Mal "Unicode" wieder da. Allerdings: wenn ich mir eine auf der Platte gespeicherte Seite mit IE anschaue, finde ich doer "Westeuropäisch" oder die anderen hübsch markiert; Outlook Express hats auch da.

    Danke, Jan
     
  2. jankoukal

    jankoukal Byte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    26
    Danke. Aber nichts vernünftiges gefunden. Das Problem bei ist ja, dass ich die Codierung nicht ändern kann, Unicode verharrt dort beharrlich, keine andere geht rein. Obwohl ich sie, wie gesagt, zB in Outlook Express problemlos ändern kann. Weitere Vorschläge sind willkommen!!!

    Tschüs
    Jan
     
  3. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hi,

    hier solltest Du eine Lösung für Dein Problem finden: Misitio.ch
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen