PROBLEM! Install.LOG fehlen

Dieses Thema im Forum "Software allgemein" wurde erstellt von Henker, 8. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Henker

    Henker Kbyte

    Registriert seit:
    15. Juli 2003
    Beiträge:
    155
    Habe ein Problem... wollte grad ein paar Spiele deinstallieren, aber bei:
    - Die Gilde Gold
    - Earth 2150 (+Addons)

    fehlen die Install.log's!

    Ist ein Virus bekannt der so etwas verursacht?
    Jedenfalls schlägt AntiVir bei mir nicht an!


    System:
    WinXP - Celeron 2600Mhz - AsRock P4V88 - 756MB DDR-Ram PC400 - Maxtor 120GB HDD (intern) - WD 250GB (extern)
     
  2. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Logs werden gerne von allen möglichen Datenträgerbereinugungsprogrammen gelöscht, sei es das Windowseigene oder andere Zusatztools. Vielleicht hast du irgendwann mal ein unbedachtes Häkchen gesetzt:

    Lösche
    [X] 0-Byte-Dateien
    [X] Temporäre Dateien
    [X] Log-Dateien

    Ist mir auch schon passiert, man wird halt schlauer.
    Jetzt hilft nur noch "händisches" Deinstallieren. Verzeichnisse löschen und auf das Registry-Bereinigungsprogramm vertrauen.
     
  3. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hi Henker

    Ich kenn keinen Virus, der sowas verursacht.

    Du hast jetzt zwei Möglichkeiten:

    1. Du installierst beide Spiele nochmals und deinsalliertst sie gleich wieder.

    2. Du löscht die Verzeichnisse manuell und säuberst die Registry mit einem Reg-Cleaner.

    Solltest du dich für Möglichkeit 2 entscheiden, dann lege vor der Säuberung eine Kopie der Registry an.

    Gruß
    Nevok
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen