1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit 160 GB bei WinXP ohne SP1

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von pgladis, 9. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pgladis

    pgladis Guest

    Hallo,
    ich habe folgendes Problem:
    Habe eine neue HD 160 GB eingebaut - welche das BIOS ohne Probleme erkennt. Allerdings WinXP ohne SP1 erkennt bei mir nur 128 GB laut Geräte Manager und Datenträgerverwaltung. Kann es an SP1 liegen, dass das fehlt?
    Kann mir jemand helfen bzw. ein Ratschlag geben?
     
  2. pgladis

    pgladis Guest

    Danke für Eure Unterstützung. Ich werde also ersteinmal SP1 installieren.
    Ist die MS Update CD von PCWelt (06/03) dazu geeignet?
     
  3. Tueftli

    Tueftli Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    276
    Der Registryeintrag müsste aber auch ohne das SP funktionieren!

    Flo
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Kopiert aus einer FAQ die widerum über die Forumssuche oder :google: zu finden ist (Voraussetzung: Eingabe der entsprechenden Suchworte)

    <Unter HKEY_LOCAL_MACHINE\System\CurrentControlSet\ Services\Atapi\Parameters\ muss der Wert EnableBigLba als DWORD mit dem Wert 1 angelegt werden. Danach lässt sich die Festplatte ebenfalls voll nutzen.>

    Voraussetzung bei Win XP dass das SP1 installiert ist !
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen