1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit ALDI Notebook (MD 96500) mit Tastatur und Ausschalten??!!!

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Michael1312, 7. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Michael1312

    Michael1312 ROM

    Registriert seit:
    7. November 2005
    Beiträge:
    2
    Hi,

    vielleicht hat ja von euch jemand eine Ahnung und könnte mir weiterhelfen. Die Leute bei Medion haben dies leider noch nicht geschafft.
    Das Problem:
    Wenn ich etwas schreibe, funktioniert nach einer Weile die Tastatur und das Touchpad nicht mehr. Die Maus kann ich noch betätigen. Folglich kann ich den Computer nicht mehr herunterfahren, muss also, wenn dies passiert immer zum Ausschalten auf den EIN Knopf drücken.
    Ich habe dann das Notebook umgetauscht. Beim Neuen MD 96500 ist das gleiche Problem aufgetaucht. Als ich dann bei Medion angerufen habe, habe ich zuerst über 20 Minuten unter der 0180-iger Nr. warten müssen, bis man mir dann sagte, dass ich einen Treiber herunterladen sollte http://www1.medion.de/downloads/dow...reiber&filename=tpdwim2040win2kxp.exe&lang=de. (Ich dachte, dass man bei einem neu gekauften Notebook, bei dem alles vorinstalliert ist, keine Treiber herunterladen muss, um das Ding erst ins Laufen zu versetzen??!)
    Also, habe ich dann die Treiber heruntergeladen. Ich kann jetzt schon ein bisschen länger schreiben, aber früher oder später entsteht das gleiche Problem.
    Ist das normal?? Kann es sein, dass irgendwelche Fehler in Hardware/Software vorliegen? Morgen ist der letzte Tag, dass ich noch die 14-tägige Rückgabegarantie habe und weiß jetzt nicht, ob ich vielleicht etwas falsch gemacht habe und das Notebook vielleicht ganz in Ordnung ist und es einfach nur einen Trick gibt um das Problem zu lösen.

    Wäre echt nett, wenn jemand eine Idee oder einen Rat hätte.
     
  2. omahung

    omahung ROM

    Registriert seit:
    30. Oktober 2005
    Beiträge:
    3
    Ich hatte dieses Problem zu Anfang auch. Habe dann sowohl den neuen Bios-Treiber als auch den Touchpad-Treiber installiert, und seitdem keine Probleme mehr.
     
  3. Michael1312

    Michael1312 ROM

    Registriert seit:
    7. November 2005
    Beiträge:
    2
    Danke für deine Antwort.
    Ich habe den neuen Bios Treiber mittlerweile auch schon heruntergeladen. Funktioniert aber immer noch nicht richtig.
     
  4. popolo

    popolo ROM

    Registriert seit:
    5. November 2005
    Beiträge:
    7
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen