Problem mit ALONE IN THE DARK--THE NEW NIGHTMARE

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Hitman859, 8. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hitman859

    Hitman859 Kbyte

    Registriert seit:
    4. August 2005
    Beiträge:
    232
    Jedesmal wenn ich das Spiel starten will kommt die Fehlermeldung :Sie benötigen eine Grafikkarte die OpenGL unterstützt um Alone in the Dark spielen zu können.Ich habe eine Nvidia Geforce 5700 in meinem PC die müsste doch das unterstützen oder nicht??.Kann es an etwas anderem auch liegen,damit ich diese Fehlermeldung bekomme?.Würde mich über jede Hilfe freuen.


    MFG TOM:bitte: :bitte: :bitte: :bitte: :bitte: :bitte:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen