1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit AMD AthlonXP-M 2600+ auf MSI K7N2 DELTA-L need help!!

Dieses Thema im Forum "Hardware-Tuning" wurde erstellt von BruceHain84, 4. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BruceHain84

    BruceHain84 ROM

    Registriert seit:
    4. Januar 2006
    Beiträge:
    3
    Hy erst mal alle zusammen!

    Also ich hab folgende Probleme!

    Beim ersten start mit der CPU zeigt mir das Bios nur 800MHz an,wobei die normalerweise auf 2GHz laufen sollte(standart)!!:aua:

    Habe dann versucht den Takt manuell in etwa hinzubekommen.
    Bin bis 1700MHz gekommen 200FSB*8,5!!!
    Sobald ich aber auf 200FSB*9 geh startet der rechner nicht mehr!:confused: :aua:

    Ebenfalls ist es mir ein Rätsel warum das system die CPU nicht richtig erkennt. Zeigt mir nur unknown cpu typ an. In Everrest heist es AMD unknown cpu typ 2200+, in Tune Up System info steht AMD Sempron mit Barton kern?!?!

    Also so ist der Stand jetzt nach einer schlaflosen Nacht, hoffe meine Schilderung ist halwegs verständlich!:rolleyes:

    So ich hoffe ihr könnt mir hier schnell helfen, bedanke mich schon mal im vorraus.
     
  2. D3V14NC3

    D3V14NC3 Byte

    Registriert seit:
    15. Januar 2006
    Beiträge:
    12
    Ich hatte in meinem alten Rechner genau dieselben Teile und auch das problem mit dem unknown cpu typ und der automatischen 500/700 mhz taktung. Ich habe das Problem durch ein BIOS update gelöst bekommen (unterstützt den 2600 komischerweise dann erst richtig :-/). Also mach mal das update und mail mir dann ob du es hinbekommen hast (der 2600er läuft real auf 1900, damit du den wert weißt :-P)
     
  3. BruceHain84

    BruceHain84 ROM

    Registriert seit:
    4. Januar 2006
    Beiträge:
    3
    Ok danke! werd ich mal versuchen hab mich schon mal erkundigt wegen der aktuellen version hab zurzeit biosvers 5.8 und also werde ich mal das mit dem update versuchen auf 5.9 ma schaun ob das klappt.

    Melde mich wie es ausgegangen ist. danke bis demnächst!
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.978
    Hi!
    Die Mobil-CPUs werden eigentlich immer nur als "unknown CPU" erkannt. Ist bei meinem auch nicht anders.
    Und da der Standard-Start-Multiplikator (bei Einstellung AUTO) 6 ist, kommst Du halt nur auf 600 oder 800MHz (je nach FSB).

    Es wäre vielleicht ganz interessant zu wissen, wie Deine sonstige Hardware aussieht (Netzteil, Kühler, etc.).
    Ebenso die Sensordaten (Temperatur/Spannungen) bei 1800 MHz.

    Ansonsten läuft der XP-m2600+ mit 2000, nicht mit 1900MHz (15x133).

    Gruß, andreas
     
  5. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
    versuch mal den multi 10. überspring den 9er und schau was passiert. berichte dann hier.
     
  6. BruceHain84

    BruceHain84 ROM

    Registriert seit:
    4. Januar 2006
    Beiträge:
    3
    Grüße! Sobald ich mit dem Multi auf 10 oder höher gegangen bin, hat er nicht mehr gebootet. :confused:

    Habe zur zeit wieder meinen alten Athlon Thunderbird drin damit ich wenigstens etwas schlaumachen kann.

    Weis ne genau ob ich es noch mal wagen kann den Mobilen einzubauen ohne mir wieder das system zu zerhacken. Nach dem letzten einbau muste ich alles neu machen er wollte nicht mal mehr mit dem alten prozessor starten ohne abzuschmieren.


    Was wäre jetzt die beste lösung? Erst ein Bios Update und dann noch ma die CPU einbauen oder sollte es auch so gehn mit der Bios version 5.8 und dem Mobilen CPU ??? Bitte um rat danke??

    MFG Bruce
     
  7. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.978
    Ich würde als erstes ein Bios-update machen.
    Dann mal mit 12x166MHz probieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen