1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit ASUS A7V8X-X

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von The Best, 11. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. The Best

    The Best Byte

    Registriert seit:
    8. Juli 2002
    Beiträge:
    100
    Hi Leute,

    Ich hab da mal ein kleines Prob.
    Und zwar erkennt mein Mainboard (ASUS A7V8X-X Bios Revision 1010) meine IDE Festplatte von Western Digital (80 GB) nicht :aua: .

    Nur wenn ich im Bios einstelle, dass er ein Memory Test durchführen soll, erkennt es die Platte :o . Dies dauert aber ca. 2 min. :eek:

    Jetzt wollte ich wissen, ob man einstellen kann, dass das Board auch ohne Memory Test meine Platte erkennen kann? Wenn ja, was muss ich da machen? Denn ich habe keine Lust, jedesmal wenn ich mein PC starte 2 min. zu warten, bis Windows lädt.

    Danke jetzt schon

    The Best
     
  2. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
    stelle mal die option "try other boot devices" im BIOS aus....außerdem stelle mal die hdd als einziges boot-lw ein...

    probier es dann mal....

    hat die platte vorher einwandfrei funktioniert?
     
  3. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Was steht im Main-Menü des BIOS hinter "Primary Master"? Der konkrete HDD-Typ oder ganz allgemein "AUTO"?
    Es sollte immer die Bezeichnung der HDD, z.B. Samsung SP1604N, dastehen! Über die Fkt. "IDE HDD Auto-Detection" kannst Du aber dies veranlassen. Im Advanced Menü sollte bei "First Boot Device" HDD-0 stehen und im Moment das einzige Boot-LW sein, also alle anderen [None] stellen, sowie bei Boot Other Devices = Disable einstellen.
    Und hat sich was geändert?
     
  4. The Best

    The Best Byte

    Registriert seit:
    8. Juli 2002
    Beiträge:
    100
    Hallo zusammen,

    Die Platte hat vorher einwandfrei funktioniert. Das Problem trat nach dem ich mein Board gewechselt habe auf.

    "Try other Boot Devices" ist bei mir schon deaktiviert (habe es auch schon vorher ausprobiert gehabt).
    Unter "Primary Master" und "First Boot Device" steht die genaue HD Bezeichnung nicht "Auto"

    Das was mich stutzig macht ist, wenn ich ins Bios reingehe, braucht er auch ca. 2 min. bis er meine Platte erkennt.
     
  5. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Warum kommst Du so häppchenweise mit den Infos raus? Das sind doch wichtige Anhaltspunkte und nicht gerade The Best! Begreif´ich einfach nicht!

    Kannst Du nun noch was über die vorherigen Bedingungen, unter denen die HDD betrieben wurde, posten? Welches Board, welches OS usw.?
     
  6. Tarantula

    Tarantula Guest

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    68
    Vieleicht ein wenig spät. Das ist ein anzeichen das die platte nicht in ordnung ist.
    Das board kommt mit dieser grösse zurecht. Mit "nur ein laufwerk als boot" sowohl auch auch "alle bootreihenfolge eingestellt".
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen