1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit AtI Grafikkarte und Asus Mai

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von comic_book_guy, 29. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. comic_book_guy

    comic_book_guy ROM

    Registriert seit:
    29. November 2001
    Beiträge:
    2
    Vor kurzem habe ich mir das Socket A-Motherboard A7A266 von Asus zugelegt. Meiner Meinung nach besteht ein Konflikt mit meiner AGP-Grafikkarte ATI Xpert2000, denn wenn man den Ali AGP-Treiber, der auf der Mainboard-CD zu finden ist, und den ATI-Grafiktreiber installiert, bleibt der Bildschirm beim Starten von Windows 98 schwarz. Deinstalliert man einen der beiden Treiber im abgesicherten Modus wieder funktioniert der Start von Windows zwar tadellos, die Farbanzahl lässt sich dann aber nur noch auf bis zu 256 Farben einstellen. Wird die Farbanzahl dennoch höher gestellt (16 oder 32 Bit), bleibt der Bildschirm beim Windows-Start wieder schwarz. Außerdem hängt sich der Computer bei der Arbeit des öfteren auf, z.B. wenn ich bestimmte Webseiten (mit JAVA), Programme oder den Bildschirmschoner lade. Beim Start von Spielen und Multimedia-Anwendungen (z.B. Realplayer) stürzt der Computer erst recht ab und lässt sich nur noch per Reset-Knopf wieder zum Laufen bringen. Wenn man den PC länger stehen läst, ist der Bildschirm nach ca. 15 Minuten einfach schwarz und ein Neustart ist nötig. Ich habe wirklich alles versucht und finde einfach keinen Fehler, sollte ich mir vielleicht eine neue Grafikkarte kaufen, vielleicht ist die ja defekt? Vielleicht könnt ihr mir ja weiter helfen!
     
  2. comic_book_guy

    comic_book_guy ROM

    Registriert seit:
    29. November 2001
    Beiträge:
    2
    Soll ich mir jetzt ein neues Board kaufen oder gibt\'s noch irgend ne andere Möglichkeit?
     
  3. Tangalur

    Tangalur Byte

    Registriert seit:
    8. Oktober 2001
    Beiträge:
    38
    Ich hab auch noch ein altes Board mit ALi-Chip und bei dem war ohne dem AGP-Treiber alles was mit openGL zu tun hatte von anfang an zum Absturz verurteilt. Ich hab in dem Rechner halt ne TNT1
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen