1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit ATI Mobile Radeon 9600/9700

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Anevar, 28. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Anevar

    Anevar ROM

    Registriert seit:
    19. August 2005
    Beiträge:
    3
    ey Leute!

    EIn schönes forum hier. Leider stößt man immer darauf, wenn etwas mal wieder garnicht läuft, so wie meine Grafikkarte, die auf einem Fujitsu-Siemens Amilo M1425 läuft.

    Das Problem bezieht sich auf die Unterstützung von mehreren Bildschirmen. Die Karte erkennt den Beamer (in diesem fall) zwar, das ist jedoch mit diversen Problemen verbunden.
    1. der VGA-Ausgang funktioniert problemlos, der S-Video zeigt das bild jedoch nur unscharf und in s/w
    2. Winamp-Visualisationen erkennen den Bildschirm nicht, somit kann icch auf dem Beamer keine visuellen Effekte (im Vollbildmodus) abspielen.
    3. Wenn ich den gleichen Treiber (von der Fujitsu-Siemens Site) heunterlade und neu installieren will, kommt folgende Fehlermeldung: "Fehlernummer: 0x80040707 Beschreibung:" und danach "Could not load ATICIM.dll"
    4. Catalyst und andere ATI-Treiber lassen sich auch nicht installieren...

    Ich bin sehr verzweifelt, weil ich eigentlich morgen eine Visualisation über S-Video laufen lassen müsste...

    Vielen Dank im Voraus für eure Hilfe, ich bin für jeden Hinweis dankbar!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen