Problem mit Autoplay Windows XP / Digitalkamera Fuji

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von starshooter, 10. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. starshooter

    starshooter ROM

    Registriert seit:
    10. Februar 2004
    Beiträge:
    3
    Hi @ll,

    folgende Problematik:
    Ich schließe meine Fuji Finepix 203 per USB an, um die Bilder auf den Rechner zu übertragen. (Windows XP Pro) Eigentlich ein Kinderspiel, wenn das Wort ABER nicht wäre.

    Im Normalfall erscheint das Autoplay-Fenster um eine Aktion auszuwählen. Leider macht es dies seit einiger Zeit nicht mehr.
    Das WARUM kann ich mir nicht erklären.

    Zumal es bei meinem Notebook von Dell, meinem Desktop (Athlon XP 1800) und bei meinem Siemens PIII der Fall ist, also hardwareseitig sicherlich auszuschließen.

    Treiber neu installiert und auch das Kabel von der Cam zum USB-Port kann es nicht sein, denn das merkwürdige ist, wenn ich Windows neu installiere, funktioniert es wieder für 2-3 Monate. Bis wieder irgend ne Spielerei dafür sorgt, dass es wieder nicht funktioniert. Vom Athlon Desktop habe ich auch ein funktionierendes Image erstellt. Aber es muss ja nicht sein, dass ich alle 2 Monate neu aufsetze. Unterm Arbeitsplatz ist auch kein Wechseldatenträger oder ähnliches zu finden.

    Bitte helft mir. :bet:

    Vielleicht hat jemand von euch eine Idee, wie ich dieses Autoplay-Fenster wieder zu sehen bekomme. An den Diensten kann es auch nicht liegen, da diese bis auf den Nachrichtendienst alle dem Ursprung entsprechen. Auch an den Treiberversionen kann es nicht liegen, da die Bilder bereits mit beiden Treibern von der Cam zum PC und Notebook übertragen wurden.

    Vielleicht die Registry?

    Mein Latein ist am Ende :aua:
     
  2. starshooter

    starshooter ROM

    Registriert seit:
    10. Februar 2004
    Beiträge:
    3
    zu CPU3

    NEIN definitiv nicht als WEBCAM. Wird schon was mit der Windows & Treiber geschichte sein bzw. Registry, aber weiter weiß ich eben auch nicht.


    zu AntiDepressiva

    Nein Bios wurde nicht verändert (sofern bei einem Dell Gerät überhaupt möglich). Bios wurde zuletzt vor 8 Monaten angerührt. In der zwischenzeit habe ich 2 mal alle Geräte neu aufgesetzt und danach funktionierte ja wieder alles. Von einem auf den Anderen Moment bleibt die Autoplay-Funktion einfach weg.
    Die Kamera benötigt separate Treiber, die ja auch installiert sind.
    Nicht mal über Adobe PS kann ich die Bilder importieren, das Gerät wird einfach nicht als Bildverarbeitungsgerät aufgeführt.

    Das ist wirklich ein riesiger Knacker. Könnte natürlich schnell das System wieder neu installieren, aber das kann es ja nicht sein, dann kommt man ja nie hinter den Fehler und neue Cam wollte ich dafür auch nicht unbedingt holen, zumal die ja schon wieder Wertverlust hoch10 dann hätte.

    *snief* ist das ein mist.
     
  3. CPU3

    CPU3 Byte

    Registriert seit:
    17. Mai 2003
    Beiträge:
    60
    Bei meiner Fuji-Cam kann man direkt in dem SetUp der Cam wählen, ob sie, wenn sie an einen PC angeschlossen wird, als Wechseldatenlaufwerk oder Webcam erkannt werden soll...
    Haste dass da vielleicht aus versehen auf Webcam gestellt?
     
  4. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    - wurde im BIOS evtl. USB-Support deaktiviert?
    - wenn nicht: läuft der USB-Hub korrekt (Gerätemanager kontrollieren)?
    - benötigt die Kamera separate Treiber?
    - hast Du irgendeine Ahnung, welche "Spielerei" verantwortlich sein könnte? Wenn ja: laß' diese Spielerei doch einfach weg, wenn nein: laß' Spielereien komplett, wenn Du Dein System nicht vorher im sauberen Zustand absichern kannst!
    Irgendein Ansatzpunkt oder Hinweis, was das verursacht haben könnte wäre schon nicht schlecht...
     
  5. starshooter

    starshooter ROM

    Registriert seit:
    10. Februar 2004
    Beiträge:
    3
    Schön wäre es... bedauerlicherweise zeigt mir der Explorer kein Laufwerk bzw. Wechseldatenträger an und das ist ja mein Problem.
     
  6. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    - Kamera anschließen
    - Explorer öffnen
    - Rechtsklick auf das Laufwerk, daß die Kamera dann belegt
    - Registerkarte "Autoplay" auswählen und entsprechende Aktion einstellen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen