Problem mit Berechnung in Excel

Dieses Thema im Forum "Office-Programme" wurde erstellt von NicoleH, 13. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. NicoleH

    NicoleH Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    16
    Hallo,

    ich habe eine Excel-Tabelle wo ich Werte mit einer Wenn-Funktion berechne. Z.B.
    A B C
    1 1 25 =WENN(A1>0;(A1*B1);" ")
    2 2 30 =WENN(A2>0;(A2*B2);" ")
    3

    Nun will ich in Zelle C3 einfach die Summe aus C1 und C2 haben, aber dann kommt die Fehlermeldung #Wert! .
    Kann mir jemand weiterhlefen?? :(
     
  2. mschuetz

    mschuetz Kbyte

    Registriert seit:
    25. Mai 2004
    Beiträge:
    267
    Ja Excel kann da selbst weiterhelfen, mit der "Hilfe" oder F1:


    Korrigieren eines Fehlerwertes vom Typ #WERT!

    Dieser Fehlerwert tritt auf, wenn für ein Argument oder einen Operanden der falsche Typ verwendet wird.
    1. Klicken Sie auf die Zelle, die den Fehler anzeigt, klicken Sie auf die daraufhin angezeigte Schaltfläche ... , und klicken Sie dann gegebenenfalls auf Spur zum Fehler.
    2. Überprüfen Sie die möglichen Ursachen und Lösungen.
    Mögliche Ursachen und Lösungen

    ... Text wurde an einer Stelle der Formel eingegeben, an der eine Zahl oder ein Wahrheitswert erforderlich ist, z. B. WAHR oder FALSCH

    Microsoft Excel kann den Text nicht in den richtigen Datentyp übersetzen. Stellen Sie sicher, dass in der Formel oder Funktion der erforderliche Operand bzw. das erforderliche Argument verwendet wird und dass die Zellen, auf die sich die Formel bezieht, gültige Werte enthalten. Enthält z. B. die Zelle A5 eine Zahl und die Zelle A6 den Wert Nicht verfügbar, dann gibt die Formel =A5+A6 den Fehler #WERT! aus.


    ... Nach dem Eingeben oder Bearbeiten einer Arrayformel wurde die EINGABETASTE gedrückt

    Markieren Sie die Zelle oder den Zellbereich, der die Arrayformel enthält, drücken Sie F2, um die Formel zu bearbeiten, und drücken Sie dann STRG+UMSCHALT+EINGABE.


    .... Sie haben einen Zellbezug, eine Formel oder eine Funktion als Arraykonstante eingegeben

    Stellen Sie sicher, dass es sich bei den Arraykonstanten weder um einen Zellbezug, noch um eine Formel noch eine Funktion handelt.


    ... Einem Operator oder einer Funktion, die einen einzelnen Wert erfordern, wurde ein Bereich zugewiesen
    • Ändern Sie den Bereich in einen einzelnen Wert.
    • Ändern Sie den Bereich, sodass dieser entweder die Zeile oder die Spalte einschließt, die die Formel enthält.
    .... In einer Arrayfunktion des Arbeitsblattes wurde ein ungültiges Array verwendet

    Stellen Sie sicher, dass die Dimensionen des Arrays den Arrayargumenten entsprechen.


    .... Ein Makro wurde ausgeführt, das eine Funktion aufruft, die den Fehlerwert #BEZUG! zurückgibt

    Stellen Sie sicher, dass die Funktion kein falsches Argument verwendet.
     
  3. NicoleH

    NicoleH Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    16
    Danke, bei mir stand das nicht so ausführlich da.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen