1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Problem mit Canon i850

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von T.C., 10. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. T.C.

    T.C. ROM

    Hi!

    Ich habe den Canon i850 an einem Netgear WLAN Router (FM114P) mit integriertem Printserver (Parallel) angeschlossen. Installation wie im Handbuch beschrieben durchgeführt. Jetzt habe ich folgendes Problem: Wenn ich z.B. eine Grafik resp. ein Photo drucken will, beginnt der i850 zwar mit dem Druck, jedoch macht er wärend dem drucken immer wieder längere Pausen, was natürlich echt mühsam ist. Den neusten Treiber habe ich installiert und als Betriebssystem verwende ich WinXP. Eine de/aktivierung des ECP-Modus im Treiber hat leider keine Wirkung gezeigt! Kann mir jemand helfen?

    Mit freundlichen Grüssen und besten Dank

    T.C.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen