1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Chipsatzlüfter

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Wellheimfan, 8. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wellheimfan

    Wellheimfan Byte

    Registriert seit:
    5. Februar 2002
    Beiträge:
    45
    Hallo

    Ich habe folgendes Problem:

    Bei einem meiner Mainboards vom Typ Gigabyte GA7VAXP geht der Lüfter der Nathbridge nicht mehr (zu schwergängig)
    Da man ja von Gigabyte sicherlich keinen neuen bestellen kann, habe ich bei mir gesucht und in einem Wechselrahmen auch einen gefunden, der von der Größe und Stromwerten dem originalen entspricht.

    Mein Problem ist nun der Anschluss:

    Beide Lüfter (original und neuer) haben den gleichen kleinen weissen Stecker, an dem der Lüfter mittels rotem und schwarzem Kabel hängt.

    Seltsamerweise ist jedoch bei einem Lüfter das schwarze Kabel links und das rote Kabel rechts im Stecker, beim anderen genau umgekehrt.

    Jetzt weiss ich nicht, ob das gleich ist, oder ob es eine Normierung gibt, was was ist.

    Ist rotes Kabel grundsätzlich plus, und schwarzes Minus?
    Oder gibt es am Stecker eine Normierung (z.B. dass wenn man auf die Seite des Steckers schaut, an der die Kontakte sichtbar sind, dass dann links Plusd und rechts minus sein muss)

    Oder ist das egal ob man nun den Lüfter sorum oder andersrum anschließt?
     
  2. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    Physik 10-12 Klasse oder so Thema: der Gleichstrommotor :D im Prinzip drehst du nur die Pole um, d.h. aus Nordpol wird Südpol ...

    :google: hilft :D suche einfach mal nach, dann dürften alle Fragen geklärt sein
     
  3. Gast

    Gast Guest

    nein...das ist nicht zu befuerchten, da der elektromotor des Luefters dann nur anders gepolt ist, was zur folge hat, dass er sich andersherum dreht.
    that's all
     
  4. Wellheimfan

    Wellheimfan Byte

    Registriert seit:
    5. Februar 2002
    Beiträge:
    45
    Danke NBB für die schnellen Antworten:) ,aber:

    Mein Problem ist halt immer noch, ob es dem Mainboard schaden kann, wenn ich fälschlicherweise an den + Anschluss des Mainboards die "- Leitung" des Lüfters anstecke und an den - Anschluss die "+ Leitung":confused:
    Oder gibt es sowas beim Lüfter gar nicht ?:confused:
    Das mit blasen und saugen würd ich nicht schlimm finden und könnt ich ja noch mal ändern.
    Aber was, wenn bei kurzem Einstecken das Mainboard wegen der vertauschten Anschlüsse Ade sagt oder ist das nicht zu befürchten ??:nixwissen :nixwissen
     
  5. Gast

    Gast Guest

    Naja...das mit dem messen wird schwer! Du kannst hoechstens an deinem MB messen was was ist. die anschluesse sollten auf jeden MB gleich sein, da du im stecker eine fuehrung hast, welche nur eine art von anschliessen des steckers ermoeglicht.

    haeng doch einfach den luefter dran, schau ob er blaesst oder saugt und aendere gegenfalls die stecker....natuerlich auf blasen, d.h. der NB wird angeblasen.
     
  6. Wellheimfan

    Wellheimfan Byte

    Registriert seit:
    5. Februar 2002
    Beiträge:
    45
    Volt (12V) und Ampere (0,09A) sind exakt gleich, hab ich schon überprüft.

    Was mich wundert und unsicher macht, war die umgedrehte Anordnung der Kabel in den Steckern.

    Wenn ich davon ausgehen muss, dass das rote Kabel bei BEIDEN die + Leitung ist, dann ist das gemachte Umstecken schon richtig.

    Aber gibt es Anschlüsse an Mainboards usw., bei denen gegenüber anderen plus und Minus vertauscht ist ???

    Sonst wäre die ursprüngliche Anbringung der Kabel ja von Grund auf falsch gewesen.

    Oder, dann hätte die ursprüngliche Anordnung gepasst, kann es sein dass die rote Leitung beim Lüfter auch mal die Minus Leitung ist??

    Oder kann man beim Lüfterkabel irgentwie messen, was nun die + Leitung ist und was die minus - Leitung ???

    Simples Problem und doch so schwer zu lösen :heul: :heul: :heul: :confused:
     
  7. Gast

    Gast Guest

    sollte EIGENTLICH nichts passieren....baer wie immer auf eigene gefahr!

    Denn der Luefter holt sich normalerweise so viel ampere wie er braucht zu laufen! das heisst, es kann unter umstaenden nur eine hoehere verlustleistung entstehen, welche eine hoehere waemeabfuhr zur folge hat. da es sich aber ja nur um einen kleinen northbridge luefter handelt, sollten die werte nicht so weit auseinader gehen!!
     
  8. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391

    also erstmal würde ich mir die Werte der beiden Lüfter angucken, d.h. die Volt- und Ampere Werte. Wenn die passen(du hast die ja wie du schon gesagt hast umgesteckt) also - zu- und + zu + dann sollte das auch funktionieren.
     
  9. Wellheimfan

    Wellheimfan Byte

    Registriert seit:
    5. Februar 2002
    Beiträge:
    45
    danke für die schnelle Antwort, das mit dem Umstecken hab ich schon gemacht

    Ich fürchte halt nur, dass wenn ich die Anschlüsse eventuell vertauscht einstecke, das Mainboard kaputt gehen kann.

    Oder ist da keinerlei Gefahr gege3ben ??:bet:
     
  10. Gast

    Gast Guest

    unabhaengig davon, dass der Luefter entweder saugt oder blaesst (je nach anschluss), kann man diese Dinger auch mittels Stift rausholen und umstecken.

    Hoffe das hilft weiter!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen