Problem mit Codec

Dieses Thema im Forum "Software allgemein" wurde erstellt von Knubbelkai, 27. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Knubbelkai

    Knubbelkai Byte

    Registriert seit:
    27. August 2002
    Beiträge:
    26
    Hallo !

    Ich hab das Problem das ich manche DivX Filme nich öffnen kann oder nur den Ton hören kann.

    Der Media Player versucht den Codec zu ziehen.

    Dann kommt aber immer "Fehler beim Codec Downloaden"

    Wo liegt da der Fehler ?

    Oder was muss ich machen damit es läft ?
     
  2. Knubbelkai

    Knubbelkai Byte

    Registriert seit:
    27. August 2002
    Beiträge:
    26
    Jetzt habe ich nur das Problem das ich ihn mit TMPGenc nich zur VCD umwandeln kann.

    Naja damit muss ich wohl Leben.........
     
  3. Knubbelkai

    Knubbelkai Byte

    Registriert seit:
    27. August 2002
    Beiträge:
    26
    Es läuft !

    Danke Dank Danke
     
  4. socknaduff

    socknaduff Halbes Megabyte

    Registriert seit:
    25. Mai 2002
    Beiträge:
    988
    Hi,

    bist du sicher, daß es die betreffenden Videos mit dem DivX Codec kodiert sind?

    Falls nein (wovon ich ausgehe), dann lad\' Dir mal das Codecpackage hier runter:

    http://nimo.everwicked.com/

    damit solltest Du alles Notwendige haben!
     
  5. Knubbelkai

    Knubbelkai Byte

    Registriert seit:
    27. August 2002
    Beiträge:
    26
    Ja ich hab DivX 5.02 installiert

    Die meisten DivX laufen, nur bei ein paar hat er den Fehler und zeigt kein Bild.
     
  6. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Hast du den DIVX Codec denn in der neusten Versio installiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen